<!-- This page is cached by the Hummingbird Performance plugin v2.5.1 - https://wordpress.org/plugins/hummingbird-performance/. --><!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://ourvalley.org/xmlrpc.php">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<title>Ten locations to savor fresh air in the New River Valley | Virginia Media, INC</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//832529.smushcdn.com' />
<link rel="alternate" type="application/rss+xml" title="Virginia Media, INC &raquo; Feed" href="https://ourvalley.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Virginia Media, INC &raquo; Comments Feed" href="https://ourvalley.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Virginia Media, INC &raquo; Ten locations to savor fresh air in the New River Valley Comments Feed" href="https://ourvalley.org/ten-locations-to-savor-fresh-air-in-the-new-river-valley/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ourvalley.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='herald-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=2.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-critical-css-css'  href='https://hb.wpmucdn.com/ourvalley.org/a0ced9bd-f552-4985-abb9-3cda1bf6f1fe.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://hb.wpmucdn.com/ourvalley.org/883fa20c-8966-46ec-9959-42bc80fcf952.css' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://hb.wpmucdn.com/ourvalley.org/b261ed94-36d9-47e9-8021-6358de8c2569.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://hb.wpmucdn.com/ourvalley.org/bbd1862f-e6f9-46f0-b949-9055f54b9ae5.css' type='text/css' media='all' />
<link rel='stylesheet' id='herald-main-css'  href='https://hb.wpmucdn.com/ourvalley.org/c94280a8-c960-4621-9836-609f8e950ce1.css' type='text/css' media='all' />
<style id='herald-main-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://hb.wpmucdn.com/ourvalley.org/f7f8cf37-c934-478b-87f1-64cf7a67c9cd.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/ourvalley.org/8e58bc71-5a94-4eac-a988-f848d95b3249.js'></script>
<link rel='https://api.w.org/' href='https://ourvalley.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ourvalley.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ourvalley.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='City Council bans gathering over 50 people, mask fine may be next' href='https://ourvalley.org/city-council-bans-gathering-over-50-people-mask-fine-may-be-next/' />
<link rel='next' title='Warm Hearth board names new president, CEO' href='https://ourvalley.org/warm-hearth-board-names-new-president-ceo/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://ourvalley.org/?p=51004' />
<link rel="alternate" type="application/json+oembed" href="https://ourvalley.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fourvalley.org%2Ften-locations-to-savor-fresh-air-in-the-new-river-valley%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ourvalley.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fourvalley.org%2Ften-locations-to-savor-fresh-air-in-the-new-river-valley%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.13" /><!-- SEO meta tags powered by SmartCrawl https://premium.wpmudev.org/project/smartcrawl-wordpress-seo/ -->
<link rel="canonical" href="https://ourvalley.org/ten-locations-to-savor-fresh-air-in-the-new-river-valley/" />
<meta name="description" content="The New River Trail, located about 40 minutes from Blacksburg, has two tunnels, three major bridges, nearly 30 smaller bridges and trestles, and many historic landmarks along the way. Ray Meese for Virginia Tech. In the spirit of physical distancing and more time spent at home studying and worki ..." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://ourvalley.org/ten-locations-to-savor-fresh-air-in-the-new-river-valley/" />
<meta property="og:title" content="Ten locations to savor fresh air in the New River Valley | Virginia Media, INC" />
<meta property="og:description" content="The New River Trail, located about 40 minutes from Blacksburg, has two tunnels, three major bridges, nearly 30 smaller bridges and trestles, and many historic landmarks along the way. Ray Meese for Virginia Tech. In the spirit of physical distancing and more time spent at home studying and worki ..." />
<meta property="og:image" content="https://ourvalley.org/wp-content/uploads/2020/08/image001-16.jpg" />
<meta property="og:image:width" content="624" />
<meta property="og:image:height" content="409" />
<meta property="article:published_time" content="2020-08-08T10:05:25" />
<meta property="article:author" content="Our Valley" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Ten locations to savor fresh air in the New River Valley | Virginia Media, INC" />
<meta name="twitter:description" content="The New River Trail, located about 40 minutes from Blacksburg, has two tunnels, three major bridges, nearly 30 smaller bridges and trestles, and many historic landmarks along the way. Ray Meese for Virginia Tech. In the spirit of physical distancing and more time spent at home studying and worki ..." />
<meta name="twitter:image" content="https://ourvalley.org/wp-content/uploads/2020/08/image001-16.jpg" />
<script type="application/ld+json">[{"@context":"http:\/\/schema.org","@type":"WebSite","about":"yOur community news source","dateModified":"2020-08-08 14:06:23.000000","description":"yOur community news source","encoding":"UTF-8","headline":"Virginia Media, INC","inLanguage":"en-US","name":"Virginia Media, INC","publisher":{"@type":"Organization","name":"Virginia Media, INC"},"url":"https:\/\/ourvalley.org"},{"@context":"http:\/\/schema.org","@type":"Article","author":{"@type":"Person","name":"Our Valley","url":"https:\/\/ourvalley.org\/author\/ourvalley\/"},"commentCount":"0","dateModified":"2020-08-08T10:05:25","datePublished":"2020-08-08T10:05:25","description":"The New River Trail, located about 40 minutes from Blacksburg, has two tunnels, three major bridges, nearly 30 smaller bridges and trestles, and many historic landmarks along the way. Ray Meese for Virginia Tech. In the spirit of physical distancing and more time spent at home studying and worki ...","headline":"Ten locations to savor fresh air in the New River Valley | Virginia Media, INC","image":{"@context":"http:\/\/schema.org","@type":"ImageObject","height":409,"url":"https:\/\/ourvalley.org\/wp-content\/uploads\/2020\/08\/image001-16.jpg","width":624},"mainEntityOfPage":"https:\/\/ourvalley.org\/ten-locations-to-savor-fresh-air-in-the-new-river-valley\/","name":"Ten locations to savor fresh air in the New River Valley","publisher":{"@type":"Organization","name":"Virginia Media, INC","logo":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/?s=96&d=mm&r=g","height":60,"width":60}},"thumbnailUrl":"https:\/\/ourvalley.org\/wp-content\/uploads\/2020\/08\/image001-16.jpg","url":"https:\/\/ourvalley.org\/ten-locations-to-savor-fresh-air-in-the-new-river-valley\/"}]</script>
<!-- /SEO -->
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		</head>

<body class="post-template-default single single-post postid-51004 single-format-standard wp-embed-responsive herald-boxed herald-v_2_2_4">



	<header id="header" class="herald-site-header">

											<div class="header-top hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12">
				
												<div class="hel-l">
											<span class="herald-calendar"><i class="fa fa-calendar"></i>August 9, 2020</span>									</div>
				
												<div class="hel-r">
											<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://ourvalley.org/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>									</div>
				
												<div class="hel-c">
												<nav class="secondary-navigation herald-menu">	
		<ul id="menu-herald-secondary-1" class="menu"><li id="menu-item-31897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31897"><a href="https://ourvalley.org/contact-us/">Contact Us</a></li>
<li id="menu-item-31898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31898"><a href="https://ourvalley.org/submission/">Submit Content</a></li>
<li id="menu-item-31899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31899"><a href="https://ourvalley.org/about-us/">About Us</a></li>
</ul>	</nav>
									</div>
				
			</div>
		</div>
	</div>
</div>							<div class="header-middle herald-header-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
										
															<div class="hel-c herald-go-hor">
													<div class="site-branding">
				<span class="site-title h1"><a href="https://ourvalley.org/" rel="home">Virginia Media, INC</a></span>
	</div>
											</div>
					
													
					
				
				</div>
		</div>
		</div>
</div>							<div class="header-bottom herald-header-wraper hidden-sm hidden-xs">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
										
															<div class="hel-c">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-web-sites" class="menu"><li id="menu-item-29461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29461"><a href="http://salemtimes-register.com/">Salem Times Register</a><li id="menu-item-29482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29482"><a href="http://montcova.com/">News Messenger</a><li id="menu-item-29463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29463"><a href="http://www.newcastlerecord.com/">New Castle Record</a><li id="menu-item-29464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29464"><a href="http://www.vintonmessenger.com/">Vinton Messenger</a><li id="menu-item-29465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29465"><a href="http://radfordnewsjournal.com/">News Journal</a><li id="menu-item-29466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29466"><a href="http://www.fincastleherald.com/">Fincastle Herald</a><li id="menu-item-32940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32940"><a href="http://theenterprise.net">The Enterprise</a><li id="menu-item-32942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32942"><a href="http://henrycountyenterprise.com">Henry County Enterprise</a></ul>	</nav>											</div>
					
															
					
				
				</div>
		</div>
		</div>
</div>					
	</header>

			<div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
										
															<div class="hel-c herald-go-hor">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-web-sites-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29461"><a href="http://salemtimes-register.com/">Salem Times Register</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29482"><a href="http://montcova.com/">News Messenger</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29463"><a href="http://www.newcastlerecord.com/">New Castle Record</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29464"><a href="http://www.vintonmessenger.com/">Vinton Messenger</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29465"><a href="http://radfordnewsjournal.com/">News Journal</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29466"><a href="http://www.fincastleherald.com/">Fincastle Herald</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32940"><a href="http://theenterprise.net">The Enterprise</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32942"><a href="http://henrycountyenterprise.com">Henry County Enterprise</a></ul>	</nav>											</div>
					
															
					
				
				</div>
		</div>
		</div>
</div>	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding">
				<span class="site-title h1"><a href="https://ourvalley.org/" rel="home">Virginia Media, INC</a></span>
	</div>

												<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://ourvalley.org/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>					
	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-web-sites-2" class="herald-mob-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29461"><a href="http://salemtimes-register.com/">Salem Times Register</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29482"><a href="http://montcova.com/">News Messenger</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29463"><a href="http://www.newcastlerecord.com/">New Castle Record</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29464"><a href="http://www.vintonmessenger.com/">Vinton Messenger</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29465"><a href="http://radfordnewsjournal.com/">News Journal</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29466"><a href="http://www.fincastleherald.com/">Fincastle Herald</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32940"><a href="http://theenterprise.net">The Enterprise</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32942"><a href="http://henrycountyenterprise.com">Henry County Enterprise</a></ul>	
		
	
	
		
</div>	
    
	<div id="content" class="herald-site-content herald-slide">

	


<div class="herald-section container ">

			<article id="post-51004" class="herald-single post-51004 post type-post status-publish format-standard has-post-thumbnail hentry category-news-messenger">
			<div class="row">
								
			
<div class="col-lg-9 col-md-9 col-mod-single col-mod-main">
	
	<header class="entry-header">
			<span class="meta-category"><a href="https://ourvalley.org/category/newspapers/news-messenger/" class="herald-cat-18">News Messenger</a></span>
		<h1 class="entry-title h1">Ten locations to savor fresh air in the New River Valley</h1>			<div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">August 8, 2020</span></div><div class="meta-item herald-rtime">6 Min Read</div></div>
	</header>		<div class="herald-post-thumbnail herald-post-thumbnail-single">
		<span><img width="624" height="409"   alt="" data-srcset="https://832529.smushcdn.com/1680179/wp-content/uploads/2020/08/image001-16.jpg?lossy=1&amp;strip=1&amp;webp=1 624w, https://832529.smushcdn.com/1680179/wp-content/uploads/2020/08/image001-16-300x197.jpg?lossy=1&amp;strip=1&amp;webp=1 300w, https://832529.smushcdn.com/1680179/wp-content/uploads/2020/08/image001-16-130x86.jpg?lossy=1&amp;strip=1&amp;webp=1 130w, https://832529.smushcdn.com/1680179/wp-content/uploads/2020/08/image001-16-187x124.jpg?lossy=1&amp;strip=1&amp;webp=1 187w"  data-src="https://832529.smushcdn.com/1680179/wp-content/uploads/2020/08/image001-16.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 624px) 100vw, 624px" class="attachment-herald-lay-single size-herald-lay-single wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="624" height="409" src="https://832529.smushcdn.com/1680179/wp-content/uploads/2020/08/image001-16.jpg?lossy=1&strip=1&webp=1" class="attachment-herald-lay-single size-herald-lay-single wp-post-image" alt="" srcset="https://832529.smushcdn.com/1680179/wp-content/uploads/2020/08/image001-16.jpg?lossy=1&amp;strip=1&amp;webp=1 624w, https://832529.smushcdn.com/1680179/wp-content/uploads/2020/08/image001-16-300x197.jpg?lossy=1&amp;strip=1&amp;webp=1 300w, https://832529.smushcdn.com/1680179/wp-content/uploads/2020/08/image001-16-130x86.jpg?lossy=1&amp;strip=1&amp;webp=1 130w, https://832529.smushcdn.com/1680179/wp-content/uploads/2020/08/image001-16-187x124.jpg?lossy=1&amp;strip=1&amp;webp=1 187w" sizes="(max-width: 624px) 100vw, 624px" /></noscript></span>
			</div>
	
		<div class="row">

			

	<div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left">

				
		<div class="entry-meta-wrapper ">

		
					<div class="entry-meta-author">					

			
				<img alt=''  data-srcset='https://secure.gravatar.com/avatar/30d0967c41bec86fcde5b25afb5ff221?s=160&#038;d=mm&#038;r=g 2x'  height='80' width='80' data-src="https://secure.gravatar.com/avatar/30d0967c41bec86fcde5b25afb5ff221?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/30d0967c41bec86fcde5b25afb5ff221?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/30d0967c41bec86fcde5b25afb5ff221?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript>				
				<a class="herald-author-name" href="https://ourvalley.org/author/ourvalley/">Our Valley</a>

								
			
			</div>

		
		
							
		
		</div>

	</div>


			<div class="col-lg-10 col-md-10 col-sm-10">
				<div class="entry-content herald-entry-content">

	
	
				
			
	<div>
<div>
<div class="WordSection1">
<p class="MsoNormal" align="center" style="margin-top:12.0pt;text-align:center;page-break-after:avoid"><span lang="EN" style='font-size:12.0pt;line-height:115%;font-family:"Times New Roman",serif'></span></p>
<div style="mso-element:para-border-div;border:none;border-bottom:solid windowtext 1.0pt;padding:0in 0in 1.0pt 0in">
<p class="MsoCaption" style="text-align:justify;border:none;padding:0in"><span lang="EN">The New River Trail, located about 40 minutes from Blacksburg, has two tunnels, three major bridges, nearly 30 smaller bridges and trestles, and many historic landmarks along the way. Ray Meese for Virginia Tech.</span><span lang="EN" style='font-size:12.0pt;font-family:"Times New Roman",serif'></p>
<p></span></p>
</div>
<p class="MsoNormal" style="margin-top:12.0pt"><span lang="EN" style='font-size:12.0pt;line-height:115%;font-family:"Times New Roman",serif'>In the spirit of physical distancing and more time spent at home studying and working, university community members can find countless locations to enjoy outdoor recreation in the New River Valley.</p>
<p></span></p>
<p class="MsoNormal" style="margin-top:12.0pt"><span lang="EN" style='font-size:12.0pt;line-height:115%;font-family:"Times New Roman",serif'>Here are 10 (of the many) locations easily accessible from the Virginia Tech Blacksburg campus:</p>
<p></span></p>
<p class="MsoNormal" style="margin-top:12.0pt"><span lang="EN" style='font-size:12.0pt;line-height:115%;font-family:"Times New Roman",serif'>1. The Huckleberry Trail</p>
<p></span></p>
<p class="MsoNormal" style="margin-top:12.0pt"><span lang="EN" style='font-size:12.0pt;line-height:115%;font-family:"Times New Roman",serif'>The beloved Huckleberry Trail is one of the region&rsquo;s greatest assets and is easily accessible thanks to its location in Blacksburg and Christiansburg. The trail runs from Gateway Park at the base of Brush Mountain to the Montgomery County Public Library in downtown Blacksburg and continues all the way to the Christiansburg Recreation Center.</p>
<p></span></p>
<p class="MsoNormal" style="margin-top:12.0pt"><span lang="EN" style='font-size:12.0pt;line-height:115%;font-family:"Times New Roman",serif'>The Huckleberry also connects users to Pandapas Pond and the Coal Mining Heritage Park. The trail is mostly flat and provides a variety of rolling, rural landscapes and forested paths, making it the perfect trail on which to walk a dog or ride a bike.</p>
<p></span></p>
<p class="MsoNormal" style="margin-top:12.0pt"><span lang="EN" style='font-size:12.0pt;line-height:115%;font-family:"Times New Roman",serif'>2. Pandapas Pond</p>
<p></span></p>
<p class="MsoNormal" style="margin-top:12.0pt"><span lang="EN" style='font-size:12.0pt;line-height:115%;font-family:"Times New Roman",serif'>In Blacksburg&rsquo;s own backyard, Pandapas Pond is an 8-acre man-made pond with a looping 1-mile circuit trail (which is wheelchair accessible). If visitors want a longer or more rigorous hike, there are 19 connecting trails that provide more than 30 miles of hiking in the Jefferson National Forest. These trails range in difficulty and are perfect for a brisk walk, a moderate hike or some rugged mountain biking.</p>
<p></span></p>
<p class="MsoNormal" style="margin-top:12.0pt"><span lang="EN" style='font-size:12.0pt;line-height:115%;font-family:"Times New Roman",serif'>Pandapas Pond is also known for its abundant wildlife that includes frogs, turtles, dragonflies, salamanders, geese, ducks, deer and various species of songbirds.. Visitors can also enjoy fishing, picnicking and canoeing.</p>
<p></span></p>
<p class="MsoNormal" style="margin-top:12.0pt"><span lang="EN" style='font-size:12.0pt;line-height:115%;font-family:"Times New Roman",serif'>Access and parking are free. Restrooms are available.</p>
<p></span></p>
<p class="MsoNormal" style="margin-top:12.0pt"><span lang="EN" style='font-size:12.0pt;line-height:115%;font-family:"Times New Roman",serif'>3. Claytor Lake State Park</p>
<p></span></p>
<p class="MsoNormal" style="margin-top:12.0pt"><span lang="EN" style='font-size:12.0pt;line-height:115%;font-family:"Times New Roman",serif'>Just over 30 minutes away from the Blacksburg campus is Claytor Lake State Park, one of the area&rsquo;s best places to enjoy fresh air by the water. Enjoy boating, camping, picnicking, paddleboard rentals, fishing and many more lakeside activities.</p>
<p></span></p>
<p class="MsoNormal" style="margin-top:12.0pt"><span lang="EN" style='font-size:12.0pt;line-height:115%;font-family:"Times New Roman",serif'>4. Cascades</p>
<p></span></p>
<p class="MsoNormal" style="margin-top:12.0pt"><span lang="EN" style='font-size:12.0pt;line-height:115%;font-family:"Times New Roman",serif'>In Pembroke, Va., approximately 40 minutes from Blacksburg, is one of Virginia&rsquo;s favorite gems, the Cascades. This moderate, 4-mile round trip takes hikers upstream alongside a shaded mountain creek to a gorgeous 66-foot waterfall.</p>
<p></span></p>
<p class="MsoNormal" style="margin-top:12.0pt"><span lang="EN" style='font-size:12.0pt;line-height:115%;font-family:"Times New Roman",serif'>This highly scenic trail offers two paths to the falls: the upper trail and lower trail, which is the more scenic of the two. The lower trail is a little trickier, with rockier pathways, but well-worth the climb. The upper trail is perfect for the walk back, as it is a mostly downhill gravel path.</p>
<p></span></p>
<p class="MsoNormal" style="margin-top:12.0pt"><span lang="EN" style='font-size:12.0pt;line-height:115%;font-family:"Times New Roman",serif'>At the falls, hikers affected by the heat of the walk can enjoy the cool breeze and spray of water coming from the falls or get even closer and explore the pool of water beneath. It&rsquo;s perfect for swimming in the summer.</p>
<p></span></p>
<p class="MsoNormal" style="margin-top:12.0pt"><span lang="EN" style='font-size:12.0pt;line-height:115%;font-family:"Times New Roman",serif'>The Cascades is a popular Hokie Bucket List item.&nbsp; </p>
<p></span></p>
<p class="MsoNormal" style="margin-top:12.0pt"><span lang="EN" style='font-size:12.0pt;line-height:115%;font-family:"Times New Roman",serif'>Please note: There is a $3 parking fee. Bicycles are not permitted on this trail.</p>
<p></span></p>
<p class="MsoNormal" style="margin-top:12.0pt"><span lang="EN" style='font-size:12.0pt;line-height:115%;font-family:"Times New Roman",serif'>5. Bald Knob Trail</p>
<p></span></p>
<p class="MsoNormal" style="margin-top:12.0pt"><span lang="EN" style='font-size:12.0pt;line-height:115%;font-family:"Times New Roman",serif'>While the short half-mile hike (each way) to Bald Knob is fairly steep, the scenic overlook onto the New River Valley that awaits at the top is well worth the effort. The Bald Knob Trail is located in Pembroke, Va., approximately 35 minutes from Blacksburg. After the hike, visit Mountain Lake Lodge, where the 1980s classic &ldquo;Dirty Dancing&rdquo; was filmed.</p>
<p></span></p>
<p class="MsoNormal" style="margin-top:12.0pt"><span lang="EN" style='font-size:12.0pt;line-height:115%;font-family:"Times New Roman",serif'>6. Rock Castle Gorge</p>
<p></span></p>
<p class="MsoNormal" style="margin-top:12.0pt"><span lang="EN" style='font-size:12.0pt;line-height:115%;font-family:"Times New Roman",serif'>For hikers looking for a more strenuous, all-day experience, this nearly 11-mile trail offers scenic views, shaded paths beneath the forest, a waterfall, streams, spring wildflowers, a walk among cows, diverse wildlife, and much more.</p>
<p></span></p>
<p class="MsoNormal" style="margin-top:12.0pt"><span lang="EN" style='font-size:12.0pt;line-height:115%;font-family:"Times New Roman",serif'>This trail, located in Floyd, Va., is one of the most diverse trails around. It goes from demanding climbs to flat walks through meadows to steep descents. Along with the natural beauty to see, users also pass by an old Appalachian Trail shelter, an old homestead stone chimney and the historic Austin House.</p>
<p></span></p>
<p class="MsoNormal" style="margin-top:12.0pt"><span lang="EN" style='font-size:12.0pt;line-height:115%;font-family:"Times New Roman",serif'>Please note: Make sure to bring plenty of water. Dogs are allowed on this trail if they are on a leash.</p>
<p></span></p>
<p class="MsoNormal" style="margin-top:12.0pt"><span lang="EN" style='font-size:12.0pt;line-height:115%;font-family:"Times New Roman",serif'>7. Stiles Falls</p>
<p></span></p>
<p class="MsoNormal" style="margin-top:12.0pt"><span lang="EN" style='font-size:12.0pt;line-height:115%;font-family:"Times New Roman",serif'>Just a short 25-minute drive from Blacksburg, located in Camp Alta Mons in Shawsville, this hike is perfect for someone looking for a shorter walk that still has a spectacular destination.</p>
<p></span></p>
<p class="MsoNormal" style="margin-top:12.0pt"><span lang="EN" style='font-size:12.0pt;line-height:115%;font-family:"Times New Roman",serif'>Be prepared to cross Purgatory Creek and rock hop to Stiles Falls, which is nearly 60 feet tall. You might get your feet wet, but it is worth the effort. The whole hike is a breezy three miles roundtrip. The trail is fairly easy with occasional steep inclines and the aforementioned rock hopping. Extra climbing results in access to the pool below the falls.</p>
<p></span></p>
<p class="MsoNormal" style="margin-top:12.0pt"><span lang="EN" style='font-size:12.0pt;line-height:115%;font-family:"Times New Roman",serif'>Please note: Trail access is open to the public unless camp is in session. Dogs are allowed with a leash.</p>
<p></span></p>
<p class="MsoNormal" style="margin-top:12.0pt"><span lang="EN" style='font-size:12.0pt;line-height:115%;font-family:"Times New Roman",serif'>8. Gateway Trail to Jacob&rsquo;s Ladder to Snakeroot Loop Trail</p>
<p></span></p>
<p class="MsoNormal" style="margin-top:12.0pt"><span lang="EN" style='font-size:12.0pt;line-height:115%;font-family:"Times New Roman",serif'>For hikers looking for a peaceful, less-trafficked trail or a trail to run or exercise on, this trail is a perfect match. While there are no waterfalls or scenic mountain views, this trail offers a nice walk through the woods with plenty of wildflowers and bird watching.</p>
<p></span></p>
<p class="MsoNormal" style="margin-top:12.0pt"><span lang="EN" style='font-size:12.0pt;line-height:115%;font-family:"Times New Roman",serif'>Users looking to get their heart rates up will find the trails&rsquo; hills do the job. The trail even begins with a steep climb up Gateway Trail.</p>
<p></span></p>
<p class="MsoNormal" style="margin-top:12.0pt"><span lang="EN" style='font-size:12.0pt;line-height:115%;font-family:"Times New Roman",serif'>This series of connecting trails is a short distance from Blacksburg for anyone looking for a walk close to home.</p>
<p></span></p>
<p class="MsoNormal" style="margin-top:12.0pt"><span lang="EN" style='font-size:12.0pt;line-height:115%;font-family:"Times New Roman",serif'>9. The New River Trail</p>
<p></span></p>
<p class="MsoNormal" style="margin-top:12.0pt"><span lang="EN" style='font-size:12.0pt;line-height:115%;font-family:"Times New Roman",serif'>The New River Trail is more than 57 miles long, extending from the trail&rsquo;s northeastern terminus in Pulaski, Va., to the southern terminus in Galax, Va. The trail is mostly flat and great for biking, hiking, picnicking and horseback riding.</p>
<p></span></p>
<p class="MsoNormal" style="margin-top:12.0pt"><span lang="EN" style='font-size:12.0pt;line-height:115%;font-family:"Times New Roman",serif'>The trail has two tunnels, three major bridges, nearly 30 smaller bridges and trestles and many historic landmarks along the way. The closest point to get on the trail from Blacksburg is in Pulaski, roughly 40 minutes away.</p>
<p></span></p>
<p class="MsoNormal" style="margin-top:12.0pt"><span lang="EN" style='font-size:12.0pt;line-height:115%;font-family:"Times New Roman",serif'>10. War Spur Trail</p>
<p></span></p>
<p class="MsoNormal" style="margin-top:12.0pt"><span lang="EN" style='font-size:12.0pt;line-height:115%;font-family:"Times New Roman",serif'>This 2.6 mile loop trail runs through Mountain Lake wilderness and is perfect for hikers of all skill levels. Users will enjoy shade under the forest canopy, beautiful wildflower, and amazing views at an overlook. Most users travel the loop counter-clockwise, following the Salt Pond Mountain ridge to the overlook. Those looking for something more strenuous can travel the loop clockwise.</p>
<p></span></p>
<p class="MsoNormal" style="margin-top:12.0pt"><span lang="EN" style='font-size:12.0pt;line-height:115%;font-family:"Times New Roman",serif'></p>
<p>&nbsp;</p>
<p></span></p>
</div>
</div>
</div>

	
	
				
				</div>			</div>

			<div id="extras" class="col-lg-12 col-md-12 col-sm-12">
						<div id="related" class="herald-related-wrapper">		
		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div>
		<div class="herald-related row row-eq-height">

													<article class="herald-lay-f herald-lay-f1 post-51006 post type-post status-publish format-standard has-post-thumbnail hentry category-news-messenger">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://ourvalley.org/warm-hearth-board-names-new-president-ceo/" title="Warm Hearth board names new president, CEO"><img width="197" height="200"   alt="" data-src="https://832529.smushcdn.com/1680179/wp-content/uploads/2020/08/image001-17-197x200.jpg?lossy=1&strip=1&webp=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="197" height="200" src="https://832529.smushcdn.com/1680179/wp-content/uploads/2020/08/image001-17-197x200.jpg?lossy=1&strip=1&webp=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" /></noscript></a>
		</div>
	
	<div class="entry-header herald-clear-blur">
					<span class="meta-category"><a href="https://ourvalley.org/category/newspapers/news-messenger/" class="herald-cat-18">News Messenger</a></span>
		
		<h2 class="entry-title h6"><a href="https://ourvalley.org/warm-hearth-board-names-new-president-ceo/">Warm Hearth board names new president, CEO</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">August 8, 2020</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-51003 post type-post status-publish format-standard hentry category-news-messenger">
<div class="herald-ovrld">		
	
	<div class="entry-header herald-clear-blur">
					<span class="meta-category"><a href="https://ourvalley.org/category/newspapers/news-messenger/" class="herald-cat-18">News Messenger</a></span>
		
		<h2 class="entry-title h6"><a href="https://ourvalley.org/city-council-bans-gathering-over-50-people-mask-fine-may-be-next/">City Council bans gathering over 50 people, mask fine may be next</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">August 8, 2020</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-51001 post type-post status-publish format-standard has-post-thumbnail hentry category-news-messenger">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://ourvalley.org/new-discovery-upends-decades-of-previous-scientific-belief-about-garlic/" title="New discovery upends decades of previous scientific belief about garlic"><img width="300" height="200"   alt="" data-srcset="https://832529.smushcdn.com/1680179/wp-content/uploads/2020/08/image001-15-300x200.jpg?lossy=1&amp;strip=1&amp;webp=1 300w, https://832529.smushcdn.com/1680179/wp-content/uploads/2020/08/image001-15-414x276.jpg?lossy=1&amp;strip=1&amp;webp=1 414w, https://832529.smushcdn.com/1680179/wp-content/uploads/2020/08/image001-15-470x313.jpg?lossy=1&amp;strip=1&amp;webp=1 470w, https://832529.smushcdn.com/1680179/wp-content/uploads/2020/08/image001-15-130x86.jpg?lossy=1&amp;strip=1&amp;webp=1 130w, https://832529.smushcdn.com/1680179/wp-content/uploads/2020/08/image001-15-187x124.jpg?lossy=1&amp;strip=1&amp;webp=1 187w, https://832529.smushcdn.com/1680179/wp-content/uploads/2020/08/image001-15.jpg?lossy=1&amp;strip=1&amp;webp=1 624w"  data-src="https://832529.smushcdn.com/1680179/wp-content/uploads/2020/08/image001-15-300x200.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 300px) 100vw, 300px" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="200" src="https://832529.smushcdn.com/1680179/wp-content/uploads/2020/08/image001-15-300x200.jpg?lossy=1&strip=1&webp=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://832529.smushcdn.com/1680179/wp-content/uploads/2020/08/image001-15-300x200.jpg?lossy=1&amp;strip=1&amp;webp=1 300w, https://832529.smushcdn.com/1680179/wp-content/uploads/2020/08/image001-15-414x276.jpg?lossy=1&amp;strip=1&amp;webp=1 414w, https://832529.smushcdn.com/1680179/wp-content/uploads/2020/08/image001-15-470x313.jpg?lossy=1&amp;strip=1&amp;webp=1 470w, https://832529.smushcdn.com/1680179/wp-content/uploads/2020/08/image001-15-130x86.jpg?lossy=1&amp;strip=1&amp;webp=1 130w, https://832529.smushcdn.com/1680179/wp-content/uploads/2020/08/image001-15-187x124.jpg?lossy=1&amp;strip=1&amp;webp=1 187w, https://832529.smushcdn.com/1680179/wp-content/uploads/2020/08/image001-15.jpg?lossy=1&amp;strip=1&amp;webp=1 624w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
		</div>
	
	<div class="entry-header herald-clear-blur">
					<span class="meta-category"><a href="https://ourvalley.org/category/newspapers/news-messenger/" class="herald-cat-18">News Messenger</a></span>
		
		<h2 class="entry-title h6"><a href="https://ourvalley.org/new-discovery-upends-decades-of-previous-scientific-belief-about-garlic/">New discovery upends decades of previous scientific belief about garlic</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">August 8, 2020</span></div></div>
			</div>
</div>
	
	
</article>								</div>
</div>



	<div id="single-sticky" class="herald-single-sticky herald-single-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12 col-md-12">
				
				
					<div class="herald-sticky-share">
						
						
																			
					</div>

			</div>
		</div>
	</div>					
</div>			</div>

		</div>

</div>

	

	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

		
		
	</div>


			</div>	
		</article>
	</div>


	</div>

    
	<footer id="footer" class="herald-site-footer herald-slide">

					
<div class="footer-widgets container">
	<div class="row">
					<div class="col-lg-3 col-md-3 col-sm-3">
							</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
							</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
							</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
							</div>
			</div>
</div>		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
						
						
						
		</div>
	</div>
</div>
</div>	    
	</footer>

	

<div
				class="hustle-ui hustle-slidein hustle-palette--blue hustle_module_id_1 module_id_1  "
				
			data-id="1"
			data-render-id="0"
			data-tracking="disabled"
			
				data-position="s"
				data-close-delay="false"
				data-has-shadow="0"
				
				style="opacity: 0;"
			><div class="hustle-slidein-content"><div class="hustle-info hustle-info--compact"><button class="hustle-button-icon hustle-button-close">
			<span class="hustle-icon-close" aria-hidden="true"></span>
			<span class="hustle-screen-reader">Close this module</span>
		</button><div class="hustle-layout"><div class="hustle-content"><div class="hustle-content-wrap"><div class="hustle-group-content"><p style="text-align: center">Thank you for supporting local journalism. Please enjoy four free articles per month.</p><p style="text-align: center">Subscribe | Login</p></div></div></div></div></div></div></div><link rel='stylesheet' id='hstl-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C300i%2C400%2C400i%2C700%2C700i%7CRoboto%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;display=swap&#038;ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='hstl-opensans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400i%2C700%2C700i&#038;display=swap&#038;ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='hstl-source-code-pro-css'  href='https://fonts.googleapis.com/css?family=Source+Code+Pro&#038;display=swap&#038;ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_icons-css'  href='https://hb.wpmucdn.com/ourvalley.org/4117a287-77c2-4a94-ac37-f4ee20fc6998.css' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_global-css'  href='https://hb.wpmucdn.com/ourvalley.org/3f730e47-2a86-4b70-84bf-20d8433a2f5b.css' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_info-css'  href='https://hb.wpmucdn.com/ourvalley.org/5a36054c-bb41-44b0-b7d1-d3124b69aa9e.css' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_slidein-css'  href='https://hb.wpmucdn.com/ourvalley.org/ee338e4c-98d0-4135-81fd-17107d2d9768.css' type='text/css' media='all' />
<script type='text/javascript' src='https://hb.wpmucdn.com/ourvalley.org/f415dd15-f164-4b50-a9fe-f6f31308e5f3.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/ourvalley.org/05d76d1f-8ca7-44ee-887b-f3980226714d.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/ourvalley.org/c70d02eb-4487-42c7-b50a-6ab1bd4cdcc0.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/ourvalley.org/5586ac33-ae0f-4756-b852-885c11f72bfa.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Modules = [{"settings":{"auto_close_success_message":"0","triggers":{"trigger":"time","on_time_delay":"0","on_time_unit":"seconds","on_scroll":"scrolled","on_scroll_page_percent":"20","on_scroll_css_selector":"","enable_on_click_element":"1","on_click_element":"","enable_on_click_shortcode":"1","on_exit_intent_per_session":"1","on_exit_intent_delayed":"0","on_exit_intent_delayed_time":"5","on_exit_intent_delayed_unit":"seconds","on_adblock":"0","enable_on_adblock_delay":"0","on_adblock_delay":5,"on_adblock_delay_unit":"seconds","on_exit_intent":"1"},"animation_in":"no_animation","animation_out":"no_animation","after_close_trigger":["click_close_icon"],"after_close":"keep_show","expiration":"365","expiration_unit":"days","on_submit":"nothing","on_submit_delay":"5","on_submit_delay_unit":"seconds","close_cta":"0","close_cta_time":"0","close_cta_unit":"seconds","hide_after_cta":"keep_show","hide_after_subscription":"keep_show","is_schedule":"0","schedule":{"not_schedule_start":"1","start_date":"08\/10\/2020","start_hour":"12","start_minute":"00","start_meridiem_offset":"am","not_schedule_end":"1","end_date":"08\/16\/2020","end_hour":"11","end_minute":"59","end_meridiem_offset":"pm","active_days":"all","week_days":[],"is_active_all_day":"1","day_start_hour":"00","day_start_minute":"00","day_start_meridiem_offset":"am","day_end_hour":"11","day_end_minute":"59","day_end_meridiem_offset":"pm","time_to_use":"server","custom_timezone":"UTC"},"display_position":"s","auto_hide":"0","auto_hide_unit":"seconds","auto_hide_time":"5"},"module_id":"1","blog_id":"0","module_name":"Subscribe","module_type":"slidein","active":"1","module_mode":"informational"}];
var incOpt = {"is_admin":"","native_share_enpoints":{"facebook":"https:\/\/www.facebook.com\/sharer\/sharer.php?u=https%3A%2F%2Fourvalley.org%2Ften-locations-to-savor-fresh-air-in-the-new-river-valley","twitter":"https:\/\/twitter.com\/intent\/tweet?url=https%3A%2F%2Fourvalley.org%2Ften-locations-to-savor-fresh-air-in-the-new-river-valley&text=Ten%20locations%20to%20savor%20fresh%20air%20in%20the%20New%20River%20Valley","pinterest":"https:\/\/www.pinterest.com\/pin\/create\/button\/?url=https%3A%2F%2Fourvalley.org%2Ften-locations-to-savor-fresh-air-in-the-new-river-valley","reddit":"https:\/\/www.reddit.com\/submit?url=https%3A%2F%2Fourvalley.org%2Ften-locations-to-savor-fresh-air-in-the-new-river-valley","linkedin":"https:\/\/www.linkedin.com\/shareArticle?mini=true&url=https%3A%2F%2Fourvalley.org%2Ften-locations-to-savor-fresh-air-in-the-new-river-valley","vkontakte":"https:\/\/vk.com\/share.php?url=https%3A%2F%2Fourvalley.org%2Ften-locations-to-savor-fresh-air-in-the-new-river-valley","whatsapp":"https:\/\/api.whatsapp.com\/send?text=https%3A%2F%2Fourvalley.org%2Ften-locations-to-savor-fresh-air-in-the-new-river-valley","email":"mailto:?subject=Ten%20locations%20to%20savor%20fresh%20air%20in%20the%20New%20River%20Valley&body=https%3A%2F%2Fourvalley.org%2Ften-locations-to-savor-fresh-air-in-the-new-river-valley"},"ajaxurl":"https:\/\/ourvalley.org\/wp-admin\/admin-ajax.php","page_id":"51004","page_slug":"ten-locations-to-savor-fresh-air-in-the-new-river-valley","is_upfront":"","script_delay":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/ourvalley.org/e14b0320-713d-466a-8f23-00ddff1cb8d4.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/ourvalley.org/81c2bcb2-3662-4bba-b384-e07bd486a84c.js'></script>
<script type='text/javascript'>
lazySizes.cfg.nativeLoading={setLoadingAttribute:false,disableListeners:{scroll:true}};lazySizes.init();
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/ourvalley.org/b42ba09a-6969-4423-aae7-c82b72045d52.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"https:\/\/ourvalley.org\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"600","header_sticky_up":"","single_sticky_bar":"1","popup_img":"1","logo":"","logo_retina":"","logo_mini":"","logo_mini_retina":"","smooth_scroll":"","trending_columns":"6","responsive_menu_more_link":"","header_ad_responsive":"","header_responsive_breakpoint":"1249"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/ourvalley.org/78af475c-6018-4ab6-8dc9-5f28d5e89aa0.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/ourvalley.org/c9146591-37ce-4f9c-aee2-696f946b0056.js'></script>
<style type="text/css" id="hustle-module-1-0-styles" class="hustle-module-styles hustle-module-styles-1">.hustle-ui.module_id_1 .hustle-layout .hustle-button-cta {border-width: 0;border-style: none;border-radius: 0;-moz-border-radius: 0;-webkit-border-radius: 0;} .hustle-ui.module_id_1 .hustle-layout {background-color: #176387} .hustle-ui.module_id_1 .hustle-layout .hustle-group-content {color: #FFFFFF} .hustle-ui.module_id_1 .hustle-layout .hustle-group-content ol li:before {color: #FFFFFF} .hustle-ui.module_id_1 .hustle-layout .hustle-group-content ul li:before {background-color: #FFFFFF} .hustle-ui.module_id_1 .hustle-layout .hustle-group-content blockquote {border-left-color: #78B5D1;} .hustle-ui.module_id_1 .hustle-layout .hustle-group-content a,.hustle-ui.module_id_1 .hustle-layout .hustle-group-content a:visited {color: #78B5D1} .hustle-ui.module_id_1 .hustle-layout .hustle-group-content a:hover {color: #4D95B6} .hustle-ui.module_id_1 .hustle-layout .hustle-group-content a:active {color: #4D95B6} .hustle-ui.module_id_1 .hustle-popup-mask {background-color: rgba(51,51,51,0.9)} .hustle-ui.module_id_1 .hustle-button-close {color: #78B5D1} .hustle-ui.module_id_1 .hustle-nsa-link a,.hustle-ui.module_id_1 .hustle-nsa-link a:visited {color: #78B5D1} .hustle-ui.module_id_1 .hustle-button-close:hover {color: #165E80} .hustle-ui.module_id_1 .hustle-nsa-link a:hover {color: #165E80} .hustle-ui.module_id_1 .hustle-button-close:active {color: #165E80} .hustle-ui.module_id_1 .hustle-nsa-link a:active {color: #165E80}</style>
</body>
</html><!-- Hummingbird cache file was created in 1.0070419311523 seconds, on 09-08-20 3:09:56 -->