<!-- This page is cached by the Hummingbird Performance plugin v2.4.1 - https://wordpress.org/plugins/hummingbird-performance/. --><!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="http://ourvalley.org/xmlrpc.php">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<title>VT to hold virtual commencement ceremony | Virginia Media, INC</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//832529.smushcdn.com' />
<link rel="alternate" type="application/rss+xml" title="Virginia Media, INC &raquo; Feed" href="http://ourvalley.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Virginia Media, INC &raquo; Comments Feed" href="http://ourvalley.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Virginia Media, INC &raquo; VT to hold virtual commencement ceremony Comments Feed" href="http://ourvalley.org/vt-to-hold-virtual-commencement-ceremony/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ourvalley.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- ourvalley.org is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='herald-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=2.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-critical-css-css'  href='http://hb.wpmucdn.com/ourvalley.org/0cba7a33-5555-4a2f-b883-ec987a00246a.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://hb.wpmucdn.com/ourvalley.org/c854965a-cb6d-4a79-9148-ba5add887432.css' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://hb.wpmucdn.com/ourvalley.org/623c6b1a-0578-4b9d-8249-85573338d143.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://hb.wpmucdn.com/ourvalley.org/457de653-fd9c-4e3f-a9d2-b2f1eb633adb.css' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='http://hb.wpmucdn.com/ourvalley.org/bcd6d107-2113-4300-9f67-147cf1c2eedf.css' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='http://hb.wpmucdn.com/ourvalley.org/33928cc1-d69a-4eae-85ad-e39c08a61726.css' type='text/css' media='screen' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='http://hb.wpmucdn.com/ourvalley.org/99022820-9108-47f2-ae45-7d92e66804f7.css' type='text/css' media='all' />
<link rel='stylesheet' id='herald-main-css'  href='http://hb.wpmucdn.com/ourvalley.org/44a0b6cb-eb1b-47fa-8baf-b80950a16f88.css' type='text/css' media='all' />
<style id='herald-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='herald_child_load_scripts-css'  href='http://hb.wpmucdn.com/ourvalley.org/1b4c5ec8-2179-4f27-97b9-9ee7dcfa4896.css' type='text/css' media='screen' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='http://hb.wpmucdn.com/ourvalley.org/a5fce790-9726-4309-a2aa-adf319c08b98.css' type='text/css' media='all' />
<link rel='stylesheet' id='meks_instagram-widget-styles-css'  href='http://hb.wpmucdn.com/ourvalley.org/02e8f7f9-d6a8-4ba9-88d0-7b53940d1d4e.css' type='text/css' media='all' />
<link rel='stylesheet' id='meks-flickr-widget-css'  href='http://hb.wpmucdn.com/ourvalley.org/22a48fbc-b0c9-4196-9443-2ee2190ae2c3.css' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css'  href='http://hb.wpmucdn.com/ourvalley.org/b228a347-f46c-4b67-afbe-b337d43d842a.css' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='http://hb.wpmucdn.com/ourvalley.org/c7093f37-2d09-462f-b27b-2ec4f20f3c79.css' type='text/css' media='all' />
<link rel='stylesheet' id='meks-themeforest-widget-css'  href='http://hb.wpmucdn.com/ourvalley.org/b5cc7a2c-ae32-4ac8-9c50-5adeff277510.css' type='text/css' media='all' />
<link rel='stylesheet' id='meks_ess-main-css'  href='http://hb.wpmucdn.com/ourvalley.org/4bc3b4a2-2952-4f0f-ad1d-389896274e81.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp_review-style-css'  href='http://hb.wpmucdn.com/ourvalley.org/2096ae80-14fe-41e8-9a7a-f44b70add63d.css' type='text/css' media='all' />
<script type='text/javascript' src='http://hb.wpmucdn.com/ourvalley.org/b692f6f1-8e74-47ea-a92b-4ff58551b6ca.js'></script>
<script type='text/javascript' src='http://hb.wpmucdn.com/ourvalley.org/1183fff7-be30-454e-bee2-fca775ffa273.js'></script>
<script type='text/javascript' src='http://hb.wpmucdn.com/ourvalley.org/d23318d0-c02d-459b-a962-c6a63181598e.js'></script>
<script type='text/javascript' src='http://hb.wpmucdn.com/ourvalley.org/8d87cdf0-2aca-4ba1-bf03-fcf7697baa82.js'></script>
<script type='text/javascript' src='http://hb.wpmucdn.com/ourvalley.org/a0a246ae-2c27-4749-bd62-0dde38508bef.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"http:\/\/ourvalley.org\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://hb.wpmucdn.com/ourvalley.org/92bf62cb-792f-4b1d-8c42-d1eac9f1e9dd.js'></script>
<link rel='https://api.w.org/' href='http://ourvalley.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ourvalley.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ourvalley.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Greenfield Education and Training Center renovation bid awarded' href='http://ourvalley.org/greenfield-education-and-training-center-renovation-bid-awarded/' />
<link rel='next' title='Jeep sought in death investigation' href='http://ourvalley.org/jeep-sought-in-death-investigation/' />
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='http://ourvalley.org/?p=39761' />
<link rel="alternate" type="application/json+oembed" href="http://ourvalley.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fourvalley.org%2Fvt-to-hold-virtual-commencement-ceremony%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ourvalley.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fourvalley.org%2Fvt-to-hold-virtual-commencement-ceremony%2F&#038;format=xml" />
<!-- SEO meta tags powered by SmartCrawl https://premium.wpmudev.org/project/smartcrawl-wordpress-seo/ -->
<link rel="canonical" href="http://ourvalley.org/vt-to-hold-virtual-commencement-ceremony/" />
<meta name="description" content="Virginia Tech will honor members of the Class of 2020 with an online commencement ceremony on Friday, May 15. The online ceremony begins at 6:30 p.m. and will be available on the Virginia Tech homepage and the university&#8217;s commencement website. Graduates and their families, friends, and lo ..." />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://ourvalley.org/vt-to-hold-virtual-commencement-ceremony/" />
<meta property="og:title" content="VT to hold virtual commencement ceremony | Virginia Media, INC" />
<meta property="og:description" content="Virginia Tech will honor members of the Class of 2020 with an online commencement ceremony on Friday, May 15. The online ceremony begins at 6:30 p.m. and will be available on the Virginia Tech homepage and the university&#8217;s commencement website. Graduates and their families, friends, and lo ..." />
<meta property="og:image" content="https://theenterprise.net/wp-content/uploads/sites/23/2020/05/VT.jpg" />
<meta property="article:published_time" content="2020-05-13T13:08:46" />
<meta property="article:author" content="Our Valley" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="VT to hold virtual commencement ceremony | Virginia Media, INC" />
<meta name="twitter:description" content="Virginia Tech will honor members of the Class of 2020 with an online commencement ceremony on Friday, May 15. The online ceremony begins at 6:30 p.m. and will be available on the Virginia Tech homepage and the university&#8217;s commencement website. Graduates and their families, friends, and lo ..." />
<meta name="twitter:image" content="https://theenterprise.net/wp-content/uploads/sites/23/2020/05/VT.jpg" />
<script type="application/ld+json">[{"@context":"http:\/\/schema.org","@type":"WebSite","about":"yOur community news source","dateModified":"2020-05-14 03:54:46.000000","description":"yOur community news source","encoding":"UTF-8","headline":"Virginia Media, INC","inLanguage":"en-US","name":"Virginia Media, INC","publisher":{"@type":"Organization","name":"Virginia Media, INC"},"url":"http:\/\/ourvalley.org"},{"@context":"http:\/\/schema.org","@type":"Article","author":{"@type":"Person","name":"Our Valley","url":"http:\/\/ourvalley.org\/author\/ourvalley\/"},"commentCount":0,"dateModified":"2020-05-13T13:08:46","datePublished":"2020-05-13T13:08:46","description":"Virginia Tech will honor members of the Class of 2020 with an online commencement ceremony on Friday, May 15. The online ceremony begins at 6:30 p.m. and will be available on the\u00a0Virginia Tech homepage\u00a0and the\u00a0university&#8217;s commencement website. Graduates and their families, friends, and lo ...","headline":"VT to hold virtual commencement ceremony | Virginia Media, INC","mainEntityOfPage":"http:\/\/ourvalley.org\/vt-to-hold-virtual-commencement-ceremony\/","name":"VT to hold virtual commencement ceremony","publisher":{"@type":"Organization","name":"Virginia Media, INC","logo":{"@type":"ImageObject","url":"http:\/\/0.gravatar.com\/avatar\/?s=96&d=mm&r=g","height":60,"width":60}},"url":"http:\/\/ourvalley.org\/vt-to-hold-virtual-commencement-ceremony\/"}]</script>
<!-- /SEO -->
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script></head>

<body class="post-template-default single single-post postid-39761 single-format-standard wp-embed-responsive herald-boxed herald-v_2_2_4 herald-child">



	<header id="header" class="herald-site-header">

											<div class="header-top hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12">
				
												<div class="hel-l">
											<span class="herald-calendar"><i class="fa fa-calendar"></i>May 14, 2020</span>									</div>
				
												<div class="hel-r">
											<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="http://ourvalley.org/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>									</div>
				
												<div class="hel-c">
												<nav class="secondary-navigation herald-menu">	
		<ul id="menu-herald-secondary-1" class="menu"><li id="menu-item-31897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31897"><a href="http://ourvalley.org/contact-us/">Contact Us</a></li>
<li id="menu-item-31898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31898"><a href="http://ourvalley.org/submission/">Submit Content</a></li>
<li id="menu-item-31899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31899"><a href="http://ourvalley.org/about-us/">About Us</a></li>
</ul>	</nav>
									</div>
				
			</div>
		</div>
	</div>
</div>							<div class="header-middle herald-header-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
										
															<div class="hel-c herald-go-hor">
													<div class="site-branding">
				<span class="site-title h1"><a href="http://ourvalley.org/" rel="home">Virginia Media, INC</a></span>
	</div>
											</div>
					
													
					
				
				</div>
		</div>
		</div>
</div>							<div class="header-bottom herald-header-wraper hidden-sm hidden-xs">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
										
															<div class="hel-c">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-web-sites" class="menu"><li id="menu-item-29461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29461"><a href="http://salemtimes-register.com/">Salem Times Register</a><li id="menu-item-29482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29482"><a href="http://montcova.com/">News Messenger</a><li id="menu-item-29463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29463"><a href="http://www.newcastlerecord.com/">New Castle Record</a><li id="menu-item-29464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29464"><a href="http://www.vintonmessenger.com/">Vinton Messenger</a><li id="menu-item-29465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29465"><a href="http://radfordnewsjournal.com/">News Journal</a><li id="menu-item-29466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29466"><a href="http://www.fincastleherald.com/">Fincastle Herald</a><li id="menu-item-32940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32940"><a href="http://theenterprise.net">The Enterprise</a><li id="menu-item-32942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32942"><a href="http://henrycountyenterprise.com">Henry County Enterprise</a></ul>	</nav>											</div>
					
															
					
				
				</div>
		</div>
		</div>
</div>					
	</header>

			<div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
										
															<div class="hel-c herald-go-hor">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-web-sites-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29461"><a href="http://salemtimes-register.com/">Salem Times Register</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29482"><a href="http://montcova.com/">News Messenger</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29463"><a href="http://www.newcastlerecord.com/">New Castle Record</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29464"><a href="http://www.vintonmessenger.com/">Vinton Messenger</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29465"><a href="http://radfordnewsjournal.com/">News Journal</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29466"><a href="http://www.fincastleherald.com/">Fincastle Herald</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32940"><a href="http://theenterprise.net">The Enterprise</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32942"><a href="http://henrycountyenterprise.com">Henry County Enterprise</a></ul>	</nav>											</div>
					
															
					
				
				</div>
		</div>
		</div>
</div>	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding">
				<span class="site-title h1"><a href="http://ourvalley.org/" rel="home">Virginia Media, INC</a></span>
	</div>

												<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="http://ourvalley.org/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>					
	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-web-sites-2" class="herald-mob-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29461"><a href="http://salemtimes-register.com/">Salem Times Register</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29482"><a href="http://montcova.com/">News Messenger</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29463"><a href="http://www.newcastlerecord.com/">New Castle Record</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29464"><a href="http://www.vintonmessenger.com/">Vinton Messenger</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29465"><a href="http://radfordnewsjournal.com/">News Journal</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29466"><a href="http://www.fincastleherald.com/">Fincastle Herald</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32940"><a href="http://theenterprise.net">The Enterprise</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32942"><a href="http://henrycountyenterprise.com">Henry County Enterprise</a></ul>	
		
	
	
		
</div>	
    
	<div id="content" class="herald-site-content herald-slide">

	


<div class="herald-section container ">

			<article id="post-39761" class="herald-single post-39761 post type-post status-publish format-standard hentry category-the-enterprise">
			<div class="row">
								
			
<div class="col-lg-9 col-md-9 col-mod-single col-mod-main">
	
	<header class="entry-header">
			<span class="meta-category"><a href="http://ourvalley.org/category/newspapers/the-enterprise/" class="herald-cat-11063">The Enterprise</a></span>
		<h1 class="entry-title h1">VT to hold virtual commencement ceremony</h1>			<div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">12 hours ago</span></div><div class="meta-item herald-views">0 Views</div><div class="meta-item herald-rtime">3 Min Read</div></div>
	</header>		
		<div class="row">

			

	<div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left">

				
		<div class="entry-meta-wrapper ">

		
					<div class="entry-meta-author">					

			
				<img alt=''  data-srcset='http://0.gravatar.com/avatar/30d0967c41bec86fcde5b25afb5ff221?s=160&#038;d=mm&#038;r=g 2x'  height='80' width='80' data-src="http://0.gravatar.com/avatar/30d0967c41bec86fcde5b25afb5ff221?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='' src='http://0.gravatar.com/avatar/30d0967c41bec86fcde5b25afb5ff221?s=80&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/30d0967c41bec86fcde5b25afb5ff221?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript>				
				<a class="herald-author-name" href="http://ourvalley.org/author/ourvalley/">Our Valley</a>

								
			
			</div>

		
					<div class="entry-meta entry-meta-single"><div class="meta-item herald-comments"><a href="http://ourvalley.org/vt-to-hold-virtual-commencement-ceremony/#respond">Add Comment</a></div></div>
		
						<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
			<div class="meks_ess square no-labels solid "><a href="javascript:void(0);" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fourvalley.org%2Fvt-to-hold-virtual-commencement-ceremony%2F&amp;t=VT%20to%20hold%20virtual%20commencement%20ceremony"><span>Facebook</span></a></div>				 	</div>
	</ul>
		
		
		</div>

	</div>


			<div class="col-lg-10 col-md-10 col-sm-10">
				<div class="entry-content herald-entry-content">

	
	
				
			
	<p></p>
<p id="E116" class="qowt-stl-NoSpacing"><span id="E117"><img   alt="" width="850" height="566" data-src="https://theenterprise.net/wp-content/uploads/sites/23/2020/05/VT.jpg" class="alignnone wp-image-34434 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone wp-image-34434 size-full" src="https://theenterprise.net/wp-content/uploads/sites/23/2020/05/VT.jpg" alt="" width="850" height="566" /></noscript></span></p>
<p id="E118" class="qowt-stl-NoSpacing"><span id="E119">Virginia Tech will honor</span><span id="E120"> members of the Class of 2020 with an online commencement ceremony on Friday, May 15. The online ceremony begins at 6:30 p.m. and will be available on the </span><a id="E121" href="https://u7061146.ct.sendgrid.net/ls/click?upn=4tNED-2FM8iDZJQyQ53jATUaWsWZjGvj3jOVeAW9BgQv0-3D6mUW_ij7BAvLAaQUSLb-2FPLJuyu7QtDH2U33d6TaFzgKSKQFBysUiJjOaaN2tWwLRuhz6nyvCQmnM82q3cyeUpSKOPL6wkPaAgT5MeGdl59TYkA3pOJADOWo6s76nOdVw4TUfk7W-2FEdaIaeyaBAbfiha-2BnGpugEwTkD-2F-2F65fn3Al-2BNQmMbpMXy2qjCyvlgHG3t6wDmA3oCk1XjIoj21q7d395t6VUbFHu4IoQCCTQD0WybVdLe4SnVRJd6RauMTzpWBH32VMBH6Kud346Whij-2B0zxS7IXb5pbWAKCT5gFjm7EvKHSFiqWoc7zi4sFu3YkYUn3oFgPIj8x5FCXUXFJ1H3Ciu-2B2aHvhBqItZxOUAgHIBQfs-3D" target="_blank" rel="noopener noreferrer"><span id="E122" class="qowt-stl-Hyperlink">Virginia Tech homepage</span></a><span id="E123"> and the </span><a id="E124" href="https://u7061146.ct.sendgrid.net/ls/click?upn=4tNED-2FM8iDZJQyQ53jATUe4Em60mHhh6agvem-2B30ZZjK6RNUKVa8PUSkzK6iv96N4A_H_ij7BAvLAaQUSLb-2FPLJuyu7QtDH2U33d6TaFzgKSKQFBysUiJjOaaN2tWwLRuhz6nyvCQmnM82q3cyeUpSKOPL6wkPaAgT5MeGdl59TYkA3pOJADOWo6s76nOdVw4TUfk7W-2FEdaIaeyaBAbfiha-2BnGpugEwTkD-2F-2F65fn3Al-2BNQmMbpMXy2qjCyvlgHG3t6wDmA3oCk1XjIoj21q7d395t6Xh0cql3jOTPmvdqYA4eoO9KrDk91BMmjBEXZGbpPFMx54VqHLS12BSyTHWDkeVEs902UvIIQNk7ZNhIyaHWzp4w188Y2nQ5kdVhAxTFhed75freUXVEqzZNmVKmQqBt-2FEKodLj3JXRGyu0-2Bm5E3YAM-3D" target="_blank" rel="noopener noreferrer"><span id="E125" class="qowt-stl-Hyperlink">university&#8217;s commencement website</span></a><span id="E126">.</span></p>
<p id="E127" class="qowt-stl-NoSpacing"><span id="E128">Graduates and their families, friends, and loved ones are encouraged to tune in early at 6:15 p.m. to enjoy memories from classmates and see special messages.</span></p>
<p id="E129" class="qowt-stl-NoSpacing"><span id="E130">The online ceremony will feature inspirational remarks</span><span id="E131"> from notable Hokies, including Miss America 2020 Camille Schirer &#8217;18, legendary defensive coordinator Bud Foster, and world-renowned poet and University Distinguished Professor Nikki Giovanni. Virginia Tech President Tim Sands and Executive Vice President</span><span id="E132"> and Provost Cyril Clarke will also speak and confer degrees.</span></p>
<p id="E133" class="qowt-stl-NoSpacing"><span id="E134">All Virginia Tech campuses and students will be together, including undergraduate, master’s, Ph.D., doctor of veterinary medicine, Virginia Tech Carilion School of Medicine students, and the Cor</span><span id="E135">ps of Cadets. Students will hear a special message from their respective deans and then hear their names called.</span></p>
<p id="E136" class="qowt-stl-NoSpacing"><span id="E137">On Instagram and Twitter, tag your photos and videos with #HokieGrad for a chance to be featured on the commencement website. You can also subm</span><span id="E138">it photos for the Facebook photo album. The </span><a id="E139" href="https://u7061146.ct.sendgrid.net/ls/click?upn=4tNED-2FM8iDZJQyQ53jATUb8Hzhz9hTfMErRs-2Fni8h9gwUm1o1tN0gAiJRahig-2Bm8JYYC1zlUwpZSnkfKgQw2tMpAaZ-2FqdI8L7bgjzeWTZKVe2qWnhbPBOkSSDbMvAUOQczF4_ij7BAvLAaQUSLb-2FPLJuyu7QtDH2U33d6TaFzgKSKQFBysUiJjOaaN2tWwLRuhz6nyvCQmnM82q3cyeUpSKOPL6wkPaAgT5MeGdl59TYkA3pOJADOWo6s76nOdVw4TUfk7W-2FEdaIaeyaBAbfiha-2BnGpugEwTkD-2F-2F65fn3Al-2BNQmMbpMXy2qjCyvlgHG3t6wDmA3oCk1XjIoj21q7d395t6RBmAqChEmmadCxLDlqUgiV5mH5y91wQiwpmd-2BuIDJkUTlI-2FcTDGBPq8hx77C639Utq38jezLMWlDtFXghXaVWnkeOVaB4QvavvkogzoG7ZkGCXNLQdJXHiMHofqWvAseDkUaFBshBVi63gUWkAG4Dk-3D" target="_blank" rel="noopener noreferrer"><span id="E140" class="qowt-stl-Hyperlink">album and instructions are here</span></a><span id="E141">.</span></p>
<p id="E142" class="qowt-stl-NoSpacing"><span id="E143">Approximately 62 associate degree candidates from the College of Agriculture and Life Sciences and 5,554 </span><span id="E144">bachelor’s degree candidates from all colleges will be honored at the ceremony. This year, 2,498 graduating Hokies will complete their baccalaureate degree programs with honors, having achieved cumulative grade point averages of at least 3.4 on a 4.0 scale</span><span id="E145">.</span></p>
<p id="E146" class="qowt-stl-NoSpacing"><span id="E147">Mechanical engineering is this year&#8217;s most popular major among graduating seniors. The next four most popular majors are business information technology, biological sciences, computer science, and finance.</span></p>
<p id="E148" class="qowt-stl-NoSpacing"><span id="E149">Here are the number of bachelor’s degrees awarde</span><span id="E150">d to students from Virginia Tech’s colleges:</span></p>
<p id="E151" class="qowt-stl-NoSpacing"><span id="E152">College of Agriculture and Life Sciences: 507</span></p>
<p id="E153" class="qowt-stl-NoSpacing"><span id="E154">College of Architecture and Urban Studies: 354</span></p>
<p id="E155" class="qowt-stl-NoSpacing"><span id="E156">Pamplin College of Business: 961</span></p>
<p id="E157" class="qowt-stl-NoSpacing"><span id="E158">College of Engineering: 1,616</span></p>
<p id="E159" class="qowt-stl-NoSpacing"><span id="E160">College of Liberal Arts and Human Sciences: 970</span></p>
<p id="E161" class="qowt-stl-NoSpacing"><span id="E162">College</span><span id="E163"> of Natural Resources and Environment: 216</span></p>
<p id="E164" class="qowt-stl-NoSpacing"><span id="E165">College of Science: 930</span></p>
<p id="E166" class="qowt-stl-NoSpacing"><span id="E167">The Virginia Tech Corps of Cadets will recognize 275 graduates from its program. Of those, 162 will be entering service in the military as commissioned officers — 73 in the U.S. Army, 44 in</span><span id="E168"> the U.S Air Force, 35 in the U.S. Navy, and 10 in the U.S. Marine Corps.</span></p>
<p id="E169" class="qowt-stl-NoSpacing"><span id="E170">Approximately 1,247 graduate students will be honored. They include 824 master’s degree </span><span id="E171">candidates, 13 education specialist degree candidates, 18 Ed.D. candidates, 104 advanced graduate certificate candidates, and 288 Ph.D. candidates. Noha Elsherbiny, a doctoral candidate in computer science, with an emphasis in computer education and learni</span><span id="E172">ng analytics, will deliver remarks as part of the online ceremony.</span></p>
<p id="E173" class="qowt-stl-NoSpacing"><span id="E174">The Virginia-Maryland College of Veterinary Medicine will recognize 123 recipients of the Doctor of Veterinary Medicine degree. The Virginia Tech Carilion School of Medicine will honor its </span><span id="E175">class of 44 graduates.</span></p>
<p><a href="https://theenterprise.net/vt-to-hold-virtual-commencement-ceremony/">This Article First Appeared On The Enterpsie. View The Original Article Here</a></p>

	
	
				<div class="herald-share-content">
		<div class="meks_ess square no-labels solid"><a href="javascript:void(0);" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fourvalley.org%2Fvt-to-hold-virtual-commencement-ceremony%2F&amp;t=VT%20to%20hold%20virtual%20commencement%20ceremony"><span>Facebook</span></a></div>	</div>
	
				</div>			</div>

			<div id="extras" class="col-lg-12 col-md-12 col-sm-12">
						<div id="related" class="herald-related-wrapper">		
		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div>
		<div class="herald-related row row-eq-height">

													<article class="herald-lay-f herald-lay-f1 post-39754 post type-post status-publish format-standard hentry category-the-enterprise">
<div class="herald-ovrld">		
	
	<div class="entry-header herald-clear-blur">
					<span class="meta-category"><a href="http://ourvalley.org/category/newspapers/the-enterprise/" class="herald-cat-11063">The Enterprise</a></span>
		
		<h2 class="entry-title h6"><a href="http://ourvalley.org/restrictions-to-be-eased-as-first-phase-of-reopening-plan-gets-underway/">Restrictions to be eased as first phase of reopening plan gets underway</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">17 hours ago</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-39743 post type-post status-publish format-standard hentry category-the-enterprise">
<div class="herald-ovrld">		
	
	<div class="entry-header herald-clear-blur">
					<span class="meta-category"><a href="http://ourvalley.org/category/newspapers/the-enterprise/" class="herald-cat-11063">The Enterprise</a></span>
		
		<h2 class="entry-title h6"><a href="http://ourvalley.org/new-covid-19-cases-identified-in-pc/">New COVID-19 cases identified in PC</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">2 days ago</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-39708 post type-post status-publish format-standard hentry category-the-enterprise">
<div class="herald-ovrld">		
	
	<div class="entry-header herald-clear-blur">
					<span class="meta-category"><a href="http://ourvalley.org/category/newspapers/the-enterprise/" class="herald-cat-11063">The Enterprise</a></span>
		
		<h2 class="entry-title h6"><a href="http://ourvalley.org/fourth-covid-19-case-in-patrick-identified/">Fourth COVID-19 case in Patrick identified</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">1 week ago</span></div></div>
			</div>
</div>
	
	
</article>								</div>
</div>


	

	<div id="comments" class="herald-comments">

		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">Add Comment</h4></div></div></div>		
					<div class="herald-gray-area"><span class="herald-fake-button herald-comment-form-open">Click here to post a comment</span></div>


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/vt-to-hold-virtual-commencement-ceremony/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://ourvalley.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post comment" /> <input type='hidden' name='comment_post_ID' value='39761' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
			
		
		
	</div>


	<div id="single-sticky" class="herald-single-sticky herald-single-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12 col-md-12">
				
				
					<div class="herald-sticky-share">
						
						
														<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
			<div class="meks_ess square no-labels solid "><a href="javascript:void(0);" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fourvalley.org%2Fvt-to-hold-virtual-commencement-ceremony%2F&amp;t=VT%20to%20hold%20virtual%20commencement%20ceremony"><span>Facebook</span></a></div>				 	</div>
	</ul>
						
					</div>

			</div>
		</div>
	</div>					
</div>			</div>

		</div>

</div>

	

	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

		
		
	</div>


			</div>	
		</article>
	</div>


	</div>

    
	<footer id="footer" class="herald-site-footer herald-slide">

					
<div class="footer-widgets container">
	<div class="row">
					<div class="col-lg-3 col-md-3 col-sm-3">
							</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
							</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
							</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
							</div>
			</div>
</div>		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
						
						
						
		</div>
	</div>
</div>
</div>	    
	</footer>

	

<div
				class="hustle-ui hustle-slidein hustle-palette--default hustle_module_id_1 module_id_1  "
				
			data-id="1"
			data-render-id="0"
			data-tracking="disabled"
			
				data-position="s"
				data-close-delay="false"
				data-has-shadow="0"
				
				style="opacity: 0;"
			><div class="hustle-slidein-content"><div class="hustle-info hustle-info--compact"><button class="hustle-button-icon hustle-button-close">
			<span class="hustle-icon-close" aria-hidden="true"></span>
			<span class="hustle-screen-reader">Close this module</span>
		</button><div class="hustle-layout"><div class="hustle-content"><div class="hustle-content-wrap"><div class="hustle-group-content"><p style="text-align: center">Thank you for supporting local journalism. Please enjoy four free articles per month.</p><p style="text-align: center">Subscribe | Login</p></div></div></div></div></div></div></div><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://ourvalley.org/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "f371bd3e37", post_id : 39761 } ); } ); /* ]]> */</script>
<link rel='stylesheet' id='hstl-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C300i%2C400%2C400i%2C700%2C700i%7CRoboto%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;display=swap&#038;ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='hstl-opensans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400i%2C700%2C700i&#038;display=swap&#038;ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='hstl-source-code-pro-css'  href='https://fonts.googleapis.com/css?family=Source+Code+Pro&#038;display=swap&#038;ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_icons-css'  href='http://hb.wpmucdn.com/ourvalley.org/b45085ff-8094-47ba-9785-40e24280303d.css' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_global-css'  href='http://hb.wpmucdn.com/ourvalley.org/4ba30ed4-8692-4877-80fd-4d3cb9dbaaee.css' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_info-css'  href='http://hb.wpmucdn.com/ourvalley.org/2a28025c-3fea-46f0-b7d3-2b43441d3977.css' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_slidein-css'  href='http://hb.wpmucdn.com/ourvalley.org/a26f763d-f86b-40f0-9cc7-834e56ae2869.css' type='text/css' media='all' />
<script type='text/javascript' src='http://hb.wpmucdn.com/ourvalley.org/c752be04-df0a-4152-a978-9f458be91e64.js'></script>
<script type='text/javascript' src='http://hb.wpmucdn.com/ourvalley.org/35a43b8c-93aa-4025-a00d-488fef12f2a8.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://hb.wpmucdn.com/ourvalley.org/21d8211a-6e38-4185-a390-4a08c629f9cd.js'></script>
<script type='text/javascript' src='http://hb.wpmucdn.com/ourvalley.org/599e94c3-7df9-4298-b2c6-2923d1e63f67.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Modules = [{"settings":{"auto_close_success_message":"0","triggers":{"trigger":"time","on_time_delay":"0","on_time_unit":"seconds","on_scroll":"scrolled","on_scroll_page_percent":"20","on_scroll_css_selector":"","enable_on_click_element":"1","on_click_element":"","enable_on_click_shortcode":"1","on_exit_intent":"1","on_exit_intent_per_session":"1","on_exit_intent_delayed":"0","on_exit_intent_delayed_time":"5","on_exit_intent_delayed_unit":"seconds","on_adblock":"0"},"animation_in":"no_animation","animation_out":"no_animation","after_close_trigger":["click_close_icon"],"after_close":"keep_show","expiration":"365","expiration_unit":"days","on_submit":"nothing","on_submit_delay":"5","on_submit_delay_unit":"seconds","close_cta":"0","close_cta_time":"0","close_cta_unit":"seconds","hide_after_cta":"keep_show","hide_after_subscription":"keep_show","display_position":"s","auto_hide":"0","auto_hide_unit":"seconds","auto_hide_time":"5"},"module_id":"1","blog_id":"0","module_name":"Subscribe","module_type":"slidein","active":"1","module_mode":"informational"}];
var incOpt = {"is_admin":"","native_share_enpoints":{"facebook":"https:\/\/www.facebook.com\/sharer\/sharer.php?u=http%3A%2F%2Fourvalley.org%2Fvt-to-hold-virtual-commencement-ceremony","twitter":"https:\/\/twitter.com\/intent\/tweet?url=http%3A%2F%2Fourvalley.org%2Fvt-to-hold-virtual-commencement-ceremony&text=VT%20to%20hold%20virtual%20commencement%20ceremony","pinterest":"https:\/\/www.pinterest.com\/pin\/create\/button\/?url=http%3A%2F%2Fourvalley.org%2Fvt-to-hold-virtual-commencement-ceremony","reddit":"https:\/\/www.reddit.com\/submit?url=http%3A%2F%2Fourvalley.org%2Fvt-to-hold-virtual-commencement-ceremony","linkedin":"https:\/\/www.linkedin.com\/shareArticle?mini=true&url=http%3A%2F%2Fourvalley.org%2Fvt-to-hold-virtual-commencement-ceremony","vkontakte":"https:\/\/vk.com\/share.php?url=http%3A%2F%2Fourvalley.org%2Fvt-to-hold-virtual-commencement-ceremony","whatsapp":"https:\/\/api.whatsapp.com\/send?text=http%3A%2F%2Fourvalley.org%2Fvt-to-hold-virtual-commencement-ceremony","email":"mailto:?subject=VT%20to%20hold%20virtual%20commencement%20ceremony&body=http%3A%2F%2Fourvalley.org%2Fvt-to-hold-virtual-commencement-ceremony"},"ajaxurl":"http:\/\/ourvalley.org\/wp-admin\/admin-ajax.php","page_id":"39761","page_slug":"vt-to-hold-virtual-commencement-ceremony","is_upfront":"","script_delay":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hb.wpmucdn.com/ourvalley.org/3b4bedb5-7109-4a2c-ae94-b8966324bf4c.js'></script>
<script type='text/javascript' src='http://hb.wpmucdn.com/ourvalley.org/2f124ebd-0b35-4628-92d6-edeee3c84fcd.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"ourva-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hb.wpmucdn.com/ourvalley.org/2bc5a6fc-d286-4f90-9134-2720c3fb5e35.js'></script>
<script type='text/javascript' src='http://hb.wpmucdn.com/ourvalley.org/9e623539-4f33-411a-a9bf-0598b5608d2f.js'></script>
<script type='text/javascript'>
lazySizes.cfg.nativeLoading={setLoadingAttribute:false,disableListeners:{scroll:true}};lazySizes.init();
</script>
<script type='text/javascript' src='http://hb.wpmucdn.com/ourvalley.org/a3897c3a-8f76-4148-b798-cbe176d6881d.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"http:\/\/ourvalley.org\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"600","header_sticky_up":"","single_sticky_bar":"1","popup_img":"1","logo":"","logo_retina":"","logo_mini":"","logo_mini_retina":"","smooth_scroll":"","trending_columns":"6","responsive_menu_more_link":"","header_ad_responsive":"","header_responsive_breakpoint":"1249"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hb.wpmucdn.com/ourvalley.org/1ff99e4b-7f1c-4865-98b3-e11f122bc641.js'></script>
<script type='text/javascript' src='http://hb.wpmucdn.com/ourvalley.org/cd91bf9a-1f11-436f-a6f5-5fd069cd4deb.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"http:\/\/ourvalley.org\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":null,"blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hb.wpmucdn.com/ourvalley.org/8a33cbac-feef-4380-951e-00fb34a84935.js'></script>
<script type='text/javascript' src='http://hb.wpmucdn.com/ourvalley.org/8dc35610-3c07-49c9-9307-45772ebb5859.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://hb.wpmucdn.com/ourvalley.org/a6aeefca-1e57-4f3b-abf7-18cf9fbf995d.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"http:\/\/ourvalley.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hb.wpmucdn.com/ourvalley.org/7336dcce-9042-41e5-9f6e-f58ea0b560ef.js'></script>
<script type='text/javascript' src='http://hb.wpmucdn.com/ourvalley.org/463961a0-83d2-40c3-a993-df7187e2c176.js'></script>
<style type="text/css" id="hustle-module-1-0-styles" class="hustle-module-styles hustle-module-styles-1">.hustle-ui.module_id_1 .hustle-layout .hustle-button-cta {border-width: 0;border-style: none;border-radius: 0;-moz-border-radius: 0;-webkit-border-radius: 0;} .hustle-ui.module_id_1 .hustle-layout {background-color: #176387} .hustle-ui.module_id_1 .hustle-layout .hustle-group-content {color: #FFFFFF} .hustle-ui.module_id_1 .hustle-layout .hustle-group-content ol li:before {color: #FFFFFF} .hustle-ui.module_id_1 .hustle-layout .hustle-group-content ul li:before {background-color: #FFFFFF} .hustle-ui.module_id_1 .hustle-layout .hustle-group-content blockquote {border-left-color: #78B5D1;} .hustle-ui.module_id_1 .hustle-layout .hustle-group-content a,.hustle-ui.module_id_1 .hustle-layout .hustle-group-content a:visited {color: #78B5D1} .hustle-ui.module_id_1 .hustle-layout .hustle-group-content a:hover {color: #4D95B6} .hustle-ui.module_id_1 .hustle-layout .hustle-group-content a:active {color: #4D95B6} .hustle-ui.module_id_1 .hustle-popup-mask {background-color: rgba(51,51,51,0.9)} .hustle-ui.module_id_1 .hustle-button-close {color: #78B5D1} .hustle-ui.module_id_1 .hustle-nsa-link a,.hustle-ui.module_id_1 .hustle-nsa-link a:visited {color: #78B5D1} .hustle-ui.module_id_1 .hustle-button-close:hover {color: #165E80} .hustle-ui.module_id_1 .hustle-nsa-link a:hover {color: #165E80} .hustle-ui.module_id_1 .hustle-button-close:active {color: #165E80} .hustle-ui.module_id_1 .hustle-nsa-link a:active {color: #165E80}</style><script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script>
</body>
</html><!-- Hummingbird cache file was created in 0.18591904640198 seconds, on 14-05-20 0:41:12 -->