<!-- This page is cached by the Hummingbird Performance plugin v2.4.1 - https://wordpress.org/plugins/hummingbird-performance/. --><!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="http://ourvalley.org/xmlrpc.php">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<title>Glenvar girls wins Region 2C swim title | Virginia Media, INC</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Virginia Media, INC &raquo; Feed" href="http://ourvalley.org/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ourvalley.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads 1.17.5– https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='http://ourvalley.org/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://ourvalley.org/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://ourvalley.org/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='http://ourvalley.org/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='http://ourvalley.org/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='herald-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=2.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='herald-main-css'  href='http://ourvalley.org/wp-content/themes/herald/assets/css/min.css?ver=2.2.4' type='text/css' media='all' />
<style id='herald-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='herald_child_load_scripts-css'  href='http://ourvalley.org/wp-content/themes/herald-child/style.css?ver=2.2.4' type='text/css' media='screen' />
<script type='text/javascript' src='http://ourvalley.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://ourvalley.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://ourvalley.org/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='http://ourvalley.org/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.6'></script>
<script type='text/javascript' src='http://ourvalley.org/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.6'></script>
<script type='text/javascript' src='http://ourvalley.org/wp-content/plugins/hustle/assets/js/vendor/fitie/fitie.js?ver=4.1.1'></script>
<script type='text/javascript' src='http://ourvalley.org/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.17.5'></script>
<script type='text/javascript' src='http://ourvalley.org/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"http:\/\/ourvalley.org\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourvalley.org/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='http://ourvalley.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ourvalley.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ourvalley.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Council approves issuing $34-million in bonds for high school renovations' href='http://ourvalley.org/council-approves-issuing-34-million-in-bonds-for-high-school-renovations/' />
<link rel='next' title='Spartans get fourth shot at Knights in River Ridge tournament Sat' href='http://ourvalley.org/spartans-get-fourth-shot-at-knights-in-river-ridge-tournament-sat/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='http://ourvalley.org/?p=35550' />
<link rel="alternate" type="application/json+oembed" href="http://ourvalley.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fourvalley.org%2Fglenvar-girls-wins-region-2c-swim-title%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ourvalley.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fourvalley.org%2Fglenvar-girls-wins-region-2c-swim-title%2F&#038;format=xml" />
<!-- SEO meta tags powered by SmartCrawl https://premium.wpmudev.org/project/smartcrawl-wordpress-seo/ -->
<link rel="canonical" href="http://ourvalley.org/glenvar-girls-wins-region-2c-swim-title/" />
<meta name="description" content="Glenvar’s Alyssa Meadows swims the butterfly. PHOTO BY TONYA WOOLWINE The Christiansburg Aquatic Center was the site for region swim championships this week. The Glenvar girls won the Region 2C championship on Monday and Salem was swimming in the Region 4D meet on Tuesday. The swimming Highlande ..." />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://ourvalley.org/glenvar-girls-wins-region-2c-swim-title/" />
<meta property="og:title" content="Glenvar girls wins Region 2C swim title | Virginia Media, INC" />
<meta property="og:description" content="Glenvar’s Alyssa Meadows swims the butterfly. PHOTO BY TONYA WOOLWINE The Christiansburg Aquatic Center was the site for region swim championships this week. The Glenvar girls won the Region 2C championship on Monday and Salem was swimming in the Region 4D meet on Tuesday. The swimming Highlande ..." />
<meta property="og:image" content="image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
<meta property="article:published_time" content="2020-03-21T13:13:33" />
<meta property="article:author" content="Aaron Atkins" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Glenvar girls wins Region 2C swim title | Virginia Media, INC" />
<meta name="twitter:description" content="Glenvar’s Alyssa Meadows swims the butterfly. PHOTO BY TONYA WOOLWINE The Christiansburg Aquatic Center was the site for region swim championships this week. The Glenvar girls won the Region 2C championship on Monday and Salem was swimming in the Region 4D meet on Tuesday. The swimming Highlande ..." />
<meta name="twitter:image" content="image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
<script type="application/ld+json">[{"@context":"http:\/\/schema.org","@type":"WebSite","about":"yOur community news source","dateModified":"2020-03-21 20:17:22.000000","description":"yOur community news source","encoding":"UTF-8","headline":"Virginia Media, INC","inLanguage":"en-US","name":"Virginia Media, INC","publisher":{"@type":"Organization","name":"Virginia Media, INC"},"url":"http:\/\/ourvalley.org"},{"@context":"http:\/\/schema.org","@type":"Article","author":{"@type":"Person","name":"Aaron Atkins","url":"http:\/\/ourvalley.org\/author\/aatkins\/"},"commentCount":0,"dateModified":"2020-03-21T13:13:33","datePublished":"2020-03-21T13:13:33","description":"Glenvar\u2019s Alyssa Meadows swims the butterfly. PHOTO BY TONYA WOOLWINE The Christiansburg Aquatic Center was the site for region swim championships this week. The Glenvar girls won the Region 2C championship on Monday and Salem was swimming in the Region 4D meet on Tuesday. The swimming Highlande ...","headline":"Glenvar girls wins Region 2C swim title | Virginia Media, INC","mainEntityOfPage":"http:\/\/ourvalley.org\/glenvar-girls-wins-region-2c-swim-title\/","name":"Glenvar girls wins Region 2C swim title","publisher":{"@type":"Organization","name":"Virginia Media, INC","logo":{"@type":"ImageObject","url":"http:\/\/0.gravatar.com\/avatar\/?s=96&d=mm&r=g","height":60,"width":60}},"url":"http:\/\/ourvalley.org\/glenvar-girls-wins-region-2c-swim-title\/"}]</script>
<!-- /SEO -->
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="ourva-layer-custom-css"></style>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script></head>

<body class="post-template-default single single-post postid-35550 single-format-standard wp-embed-responsive herald-boxed herald-v_2_2_4 herald-child">



	<header id="header" class="herald-site-header">

											<div class="header-top hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12">
				
												<div class="hel-l">
											<span class="herald-calendar"><i class="fa fa-calendar"></i>March 22, 2020</span>									</div>
				
												<div class="hel-r">
											<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="http://ourvalley.org/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>									</div>
				
												<div class="hel-c">
												<nav class="secondary-navigation herald-menu">	
		<ul id="menu-herald-secondary-1" class="menu"><li id="menu-item-31897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31897"><a href="http://ourvalley.org/contact-us/">Contact Us</a></li>
<li id="menu-item-31898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31898"><a href="http://ourvalley.org/submission/">Submit Content</a></li>
<li id="menu-item-31899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31899"><a href="http://ourvalley.org/about-us/">About Us</a></li>
</ul>	</nav>
									</div>
				
			</div>
		</div>
	</div>
</div>							<div class="header-middle herald-header-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
										
															<div class="hel-c herald-go-hor">
													<div class="site-branding">
				<span class="site-title h1"><a href="http://ourvalley.org/" rel="home"><img   alt="Virginia Media, INC" data-src="http://ourvalley.org/wp-content/uploads/2019/03/Virginia-Media.jpg" class="herald-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img   alt="Virginia Media, INC" data-src="http://ourvalley.org/wp-content/uploads/2019/03/Virginia-Media.jpg" class="herald-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="herald-logo" src="http://ourvalley.org/wp-content/uploads/2019/03/Virginia-Media.jpg" alt="Virginia Media, INC"></noscript></noscript></a></span>
	</div>
											</div>
					
													
					
				
				</div>
		</div>
		</div>
</div>							<div class="header-bottom herald-header-wraper hidden-sm hidden-xs">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
										
															<div class="hel-c">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-web-sites" class="menu"><li id="menu-item-29461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29461"><a href="http://salemtimes-register.com/">Salem Times Register</a><li id="menu-item-29482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29482"><a href="http://montcova.com/">News Messenger</a><li id="menu-item-29463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29463"><a href="http://www.newcastlerecord.com/">New Castle Record</a><li id="menu-item-29464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29464"><a href="http://www.vintonmessenger.com/">Vinton Messenger</a><li id="menu-item-29465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29465"><a href="http://radfordnewsjournal.com/">News Journal</a><li id="menu-item-29466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29466"><a href="http://www.fincastleherald.com/">Fincastle Herald</a><li id="menu-item-32940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32940"><a href="http://theenterprise.net">The Enterprise</a><li id="menu-item-32942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32942"><a href="http://henrycountyenterprise.com">Henry County Enterprise</a></ul>	</nav>											</div>
					
															
					
				
				</div>
		</div>
		</div>
</div>					
	</header>

			<div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
										
															<div class="hel-c herald-go-hor">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-web-sites-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29461"><a href="http://salemtimes-register.com/">Salem Times Register</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29482"><a href="http://montcova.com/">News Messenger</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29463"><a href="http://www.newcastlerecord.com/">New Castle Record</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29464"><a href="http://www.vintonmessenger.com/">Vinton Messenger</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29465"><a href="http://radfordnewsjournal.com/">News Journal</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29466"><a href="http://www.fincastleherald.com/">Fincastle Herald</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32940"><a href="http://theenterprise.net">The Enterprise</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32942"><a href="http://henrycountyenterprise.com">Henry County Enterprise</a></ul>	</nav>											</div>
					
															
					
				
				</div>
		</div>
		</div>
</div>	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding">
				<span class="site-title h1"><a href="http://ourvalley.org/" rel="home"><img   alt="Virginia Media, INC" data-src="http://ourvalley.org/wp-content/uploads/2019/03/Virginia-Media.jpg" class="herald-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img   alt="Virginia Media, INC" data-src="http://ourvalley.org/wp-content/uploads/2019/03/Virginia-Media.jpg" class="herald-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="herald-logo" src="http://ourvalley.org/wp-content/uploads/2019/03/Virginia-Media.jpg" alt="Virginia Media, INC"></noscript></noscript></a></span>
	</div>

												<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="http://ourvalley.org/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>					
	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-web-sites-2" class="herald-mob-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29461"><a href="http://salemtimes-register.com/">Salem Times Register</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29482"><a href="http://montcova.com/">News Messenger</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29463"><a href="http://www.newcastlerecord.com/">New Castle Record</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29464"><a href="http://www.vintonmessenger.com/">Vinton Messenger</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29465"><a href="http://radfordnewsjournal.com/">News Journal</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29466"><a href="http://www.fincastleherald.com/">Fincastle Herald</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32940"><a href="http://theenterprise.net">The Enterprise</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32942"><a href="http://henrycountyenterprise.com">Henry County Enterprise</a></ul>	
		
	
	
		
</div>	
    
	<div id="content" class="herald-site-content herald-slide">

	


<div class="herald-section container ">

			<article id="post-35550" class="herald-single post-35550 post type-post status-publish format-standard hentry category-sports">
			<div class="row">
								
			
<div class="col-lg-9 col-md-9 col-mod-single col-mod-main">
	
	<header class="entry-header">
			<span class="meta-category"><a href="http://ourvalley.org/category/sports/" class="herald-cat-21">Sports</a></span>
		<h1 class="entry-title h1">Glenvar girls wins Region 2C swim title</h1>			<div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">March 21, 2020</span></div><div class="meta-item herald-rtime">3 Min Read</div></div>
	</header>		
		<div class="row">

			

	<div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left">

				
		<div class="entry-meta-wrapper ">

		
					<div class="entry-meta-author">					

			
				<img alt=''  data-srcset='http://2.gravatar.com/avatar/b014a3961e4d41c2423fd9d6e5de5e3f?s=160&#038;d=mm&#038;r=g 2x'  height='80' width='80' data-src="http://2.gravatar.com/avatar/b014a3961e4d41c2423fd9d6e5de5e3f?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='' src='http://2.gravatar.com/avatar/b014a3961e4d41c2423fd9d6e5de5e3f?s=80&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b014a3961e4d41c2423fd9d6e5de5e3f?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript>				
				<a class="herald-author-name" href="http://ourvalley.org/author/aatkins/">Aaron Atkins</a>

								
			
			</div>

		
		
							
		
		</div>

	</div>


			<div class="col-lg-10 col-md-10 col-sm-10">
				<div class="entry-content herald-entry-content">

	
	
				
			
	<div class="hustle-ui hustle-inline hustle_module_id_2 " 
			data-id="2"
			data-render-id="0"
			data-tracking="disabled"
			data-sub-type="inline"
			
				data-delay="0"
				data-intro="no_animation"
				data-alignment="left" style="opacity:0;"><div class="hustle-inline-content"><div class="hustle-social hustle-social--rounded" data-custom="false" data-grid-desktop="inline" data-grid-mobiles="inline"><ul class="hustle-counter--inline"><li><a href="#" class="hustle-share-icon hustle-share--facebook" data-network="facebook" data-counter="click" data-link="native" data-count="0"><i class="hustle-icon-social-facebook" aria-hidden="true"></i><span class="hustle-counter" aria-hidden="true">0</span><span class="hustle-screen-reader">Share on Facebook</span></a></li><li><a href="#" class="hustle-share-icon hustle-share--twitter" data-network="twitter" data-counter="click" data-link="native" data-count="0"><i class="hustle-icon-social-twitter" aria-hidden="true"></i><span class="hustle-counter" aria-hidden="true">0</span><span class="hustle-screen-reader">Share on Twitter</span></a></li><li><a href="mailto:?subject=Glenvar%20girls%20wins%20Region%202C%20swim%20title&#038;body=I%27ve%20found%20an%20excellent%20article%20on%20%7Bpage_url%7D%20which%20may%20interest%20you." class="hustle-share-icon hustle-share--email" data-network="email" data-counter="click" data-link="custom" data-count="0"><i class="hustle-icon-social-email" aria-hidden="true"></i><span class="hustle-counter" aria-hidden="true">0</span><span class="hustle-screen-reader">Share on Email</span></a></li></ul></div></div></div></p>
<div class="post-content-area npt-singlepost">
<div style="margin-top: 0px;margin-bottom: 0px" class="sharethis-inline-share-buttons"></div>
<figure id="attachment_60068" aria-describedby="caption-attachment-60068" style="width: 2560px" class="wp-caption aligncenter"><a href="https://www.salemtimes-register.com/wp-content/uploads/sites/8/2020/02/GHS-Swim-Alyssa-Meadows_0074-scaled.jpg"><img alt="" width="2560" height="1461" data-srcset="https://salemtimes-register.com/wp-content/uploads/sites/8/2020/02/GHS-Swim-Alyssa-Meadows_0074-scaled.jpg 2560w, https://salemtimes-register.com/wp-content/uploads/sites/8/2020/02/GHS-Swim-Alyssa-Meadows_0074-scaled-300x171.jpg 300w, https://salemtimes-register.com/wp-content/uploads/sites/8/2020/02/GHS-Swim-Alyssa-Meadows_0074-scaled-1024x584.jpg 1024w, https://salemtimes-register.com/wp-content/uploads/sites/8/2020/02/GHS-Swim-Alyssa-Meadows_0074-scaled-768x438.jpg 768w, https://salemtimes-register.com/wp-content/uploads/sites/8/2020/02/GHS-Swim-Alyssa-Meadows_0074-scaled-1536x877.jpg 1536w, https://salemtimes-register.com/wp-content/uploads/sites/8/2020/02/GHS-Swim-Alyssa-Meadows_0074-scaled-2048x1169.jpg 2048w, https://salemtimes-register.com/wp-content/uploads/sites/8/2020/02/GHS-Swim-Alyssa-Meadows_0074-scaled-600x342.jpg 600w" data-src="https://www.salemtimes-register.com/wp-content/uploads/sites/8/2020/02/GHS-Swim-Alyssa-Meadows_0074-scaled.jpg" class="size-full wp-image-60068 lazyload" src="image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><img   alt="" width="2560" height="1461" data-src="https://www.salemtimes-register.com/wp-content/uploads/sites/8/2020/02/GHS-Swim-Alyssa-Meadows_0074-scaled.jpg" class="size-full wp-image-60068 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="size-full wp-image-60068" src="https://www.salemtimes-register.com/wp-content/uploads/sites/8/2020/02/GHS-Swim-Alyssa-Meadows_0074-scaled.jpg" alt="" width="2560" height="1461"></noscript></a><figcaption id="caption-attachment-60068" class="wp-caption-text">Glenvar’s Alyssa Meadows swims the butterfly. PHOTO BY TONYA WOOLWINE</figcaption></figure>
<hr>
<p>The Christiansburg Aquatic Center was the site for region swim championships this week. The Glenvar girls won the Region 2C championship on Monday and Salem was swimming in the Region 4D meet on Tuesday.</p>
<p>The swimming Highlanders will send a team of eight girls swimming 13 individual events and all three relays to the State Championship next week in Richmond.  The boys had one individual swimmer qualify and one relay team.</p>
<p>The first event of the evening was the boys’ medley relay.  Cooper Campbell, Kaid Fuhrman, Parker Hall and Derrick Hall set the tone for the evening with their state qualifying time finishing 4th.</p>
<p>Next came the girls medley relay. Reese Dunkenberger, Isabelle Pope, Adrianna Hall and Claire Griffith won the event finishing more than two seconds ahead of a very talented George Wythe team.  Their time of 2:00.51 is the fastest 2A time in the state this year that I can find.</p>
<p>Next, Hall won the 200 freestyle, lowering her personal record by over five seconds with a time of 2:09.56. Delaney Eller finished fourth also qualifying for states.</p>
<p>In the girls 200 individual medley Carly Wilkes swam a smooth race and finished second while Pope swam a new personal record time and finished fifth.  Both qualified for states.</p>
<p>Griffith won the girls’ 50 yard freestyle in a seasons best time of 25.75, the second fastest time in Glenvar history. First year swimmer Meghan Thompson finished fifth and qualified for states.</p>
<p>Eller swam a personal record time in the 100 butterfly finishing 5<sup>th</sup>, qualifying for states.  Defending state champion Dunkenberger won the 100 freestyle with her seasons best time and Wilkes also swam a seasons best finishing fifth.</p>
<p>Hall and Griffith both set season best times in the 500 freestyle finishing second and third.  Both are state qualified in the event.</p>
<p>The girls 200 freestyle relay was the event of the night.  The girls’ team was nearly two second underdogs to the powerful George Wythe team.  At the end of the race the scoreboard showed Glenvar 1:50.26 – George Wythe 1:50.42.  Griffith, Eller, Wilkes and Dunkenberger won by the blink of an eye.</p>
<p>Dunkenberger also won the 100 backstroke and again will swim in the state championship where she was last year’s runner-up.  Cooper Campbell finished fourth in the boys 100 backstroke and will swim at states.</p>
<p>Pope set a new personal record in the 100 breaststroke, finishing 2nd.  Isabelle qualifies for the state championship.</p>
<p>The girls 400 freestyle relay team of  Wilkes, Alyssa Meadows, Eller and Hall closed out the meet with a win.</p>
<p>The top three scores for the girls were: Glenvar 138, Radford 89 and George Wythe 81.  There were 13 schools participating.</p>
<p>The boys put up 27 points and finished sixth. Radford was the boys’ team winner.</p>
<p>Salem was scheduled to swim Tuesday, but results were too late for publication. The Spartans took 30 swimmers to the regional. Look for results in next week’s edition.</p>
<p>The state Class 2 meet is February 20 and the Class 4 state meet is February 22<sup>nd</sup> in Richmond at the Swim RVA pool.</p>
<p>“It will be the biggest states for SHS in its history if my swimmers will show up and swim,” said Salem coach Marianne Fleenor.</p>
<p> </p>
<div style="margin-top: 0px;margin-bottom: 0px" class="sharethis-inline-share-buttons"></div>
</p></div>
<div class="hustle-ui hustle-inline hustle_module_id_2 " 
			data-id="2"
			data-render-id="0"
			data-tracking="disabled"
			data-sub-type="inline"
			
				data-delay="0"
				data-intro="no_animation"
				data-alignment="left" style="opacity:0;"><div class="hustle-inline-content"><div class="hustle-social hustle-social--rounded" data-custom="false" data-grid-desktop="inline" data-grid-mobiles="inline"><ul class="hustle-counter--inline"><li><a href="#" class="hustle-share-icon hustle-share--facebook" data-network="facebook" data-counter="click" data-link="native" data-count="0"><i class="hustle-icon-social-facebook" aria-hidden="true"></i><span class="hustle-counter" aria-hidden="true">0</span><span class="hustle-screen-reader">Share on Facebook</span></a></li><li><a href="#" class="hustle-share-icon hustle-share--twitter" data-network="twitter" data-counter="click" data-link="native" data-count="0"><i class="hustle-icon-social-twitter" aria-hidden="true"></i><span class="hustle-counter" aria-hidden="true">0</span><span class="hustle-screen-reader">Share on Twitter</span></a></li><li><a href="mailto:?subject=Glenvar%20girls%20wins%20Region%202C%20swim%20title&#038;body=I%27ve%20found%20an%20excellent%20article%20on%20%7Bpage_url%7D%20which%20may%20interest%20you." class="hustle-share-icon hustle-share--email" data-network="email" data-counter="click" data-link="custom" data-count="0"><i class="hustle-icon-social-email" aria-hidden="true"></i><span class="hustle-counter" aria-hidden="true">0</span><span class="hustle-screen-reader">Share on Email</span></a></li></ul></div></div></div>
	
	
				
				</div>			</div>

			<div id="extras" class="col-lg-12 col-md-12 col-sm-12">
						<div id="related" class="herald-related-wrapper">		
		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div>
		<div class="herald-related row row-eq-height">

													<article class="herald-lay-f herald-lay-f1 post-35545 post type-post status-publish format-standard hentry category-sports">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="http://ourvalley.org/salem-is-primed-for-region-wrestling-at-amherst-this-week/" title="Salem is primed for Region wrestling at Amherst this week"><img  alt="Salem is primed for Region wrestling at Amherst this week" data-src="http://demo.mekshq.com/herald/wp-content/themes/herald/assets/img/herald_default.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="http://demo.mekshq.com/herald/wp-content/themes/herald/assets/img/herald_default.jpg" alt="Salem is primed for Region wrestling at Amherst this week" /></noscript></a>
		</div>
	
	<div class="entry-header herald-clear-blur">
					<span class="meta-category"><a href="http://ourvalley.org/category/sports/" class="herald-cat-21">Sports</a></span>
		
		<h2 class="entry-title h6"><a href="http://ourvalley.org/salem-is-primed-for-region-wrestling-at-amherst-this-week/">Salem is primed for Region wrestling at Amherst this week</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">March 21, 2020</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-35541 post type-post status-publish format-standard hentry category-sports">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="http://ourvalley.org/auburn-boys-are-co-state-champions/" title="Auburn boys are co-state champions"><img  alt="Auburn boys are co-state champions" data-src="http://demo.mekshq.com/herald/wp-content/themes/herald/assets/img/herald_default.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="http://demo.mekshq.com/herald/wp-content/themes/herald/assets/img/herald_default.jpg" alt="Auburn boys are co-state champions" /></noscript></a>
		</div>
	
	<div class="entry-header herald-clear-blur">
					<span class="meta-category"><a href="http://ourvalley.org/category/sports/" class="herald-cat-21">Sports</a></span>
		
		<h2 class="entry-title h6"><a href="http://ourvalley.org/auburn-boys-are-co-state-champions/">Auburn boys are co-state champions</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">March 21, 2020</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-35539 post type-post status-publish format-standard hentry category-sports">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="http://ourvalley.org/virginia-game-and-inland-fisheries-responds-to-coronavirus/" title="Virginia Game and Inland Fisheries responds to coronavirus"><img  alt="Virginia Game and Inland Fisheries responds to coronavirus" data-src="http://demo.mekshq.com/herald/wp-content/themes/herald/assets/img/herald_default.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="http://demo.mekshq.com/herald/wp-content/themes/herald/assets/img/herald_default.jpg" alt="Virginia Game and Inland Fisheries responds to coronavirus" /></noscript></a>
		</div>
	
	<div class="entry-header herald-clear-blur">
					<span class="meta-category"><a href="http://ourvalley.org/category/sports/" class="herald-cat-21">Sports</a></span>
		
		<h2 class="entry-title h6"><a href="http://ourvalley.org/virginia-game-and-inland-fisheries-responds-to-coronavirus/">Virginia Game and Inland Fisheries responds to coronavirus</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">March 21, 2020</span></div></div>
			</div>
</div>
	
	
</article>								</div>
</div>

	<div id="author" class="herald-vertical-padding">
	<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-actions"><a href="http://ourvalley.org/author/aatkins/">View All Posts</a></div></div></div>
	<div class="herald-author row">

		<div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2">
			<img alt=''  data-srcset='http://2.gravatar.com/avatar/b014a3961e4d41c2423fd9d6e5de5e3f?s=280&#038;d=mm&#038;r=g 2x'  height='140' width='140' data-src="http://2.gravatar.com/avatar/b014a3961e4d41c2423fd9d6e5de5e3f?s=140&#038;d=mm&#038;r=g" class="avatar avatar-140 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='' src='http://2.gravatar.com/avatar/b014a3961e4d41c2423fd9d6e5de5e3f?s=140&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b014a3961e4d41c2423fd9d6e5de5e3f?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' /></noscript>		</div>
		
		<div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10">
			<h4 class="author-title">Aaron Atkins</h4>
					</div>

	</div>


</div>

	<div id="single-sticky" class="herald-single-sticky herald-single-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12 col-md-12">
				
									
					
										

											<div class="herald-sticky-prev h6">
							<a href="http://ourvalley.org/spartans-get-fourth-shot-at-knights-in-river-ridge-tournament-sat/" rel="next">Spartans get fourth shot at Knights in River Ridge tournament Sat</a>						</div>
					
											<div class="herald-sticky-next h6">
							<a href="http://ourvalley.org/underwood-is-all-county-all-city-girls-player-of-year/" rel="prev">Underwood is All-County/All-City girls’ player of year</a>						</div>
					
				
					<div class="herald-sticky-share">
						
						
																			
					</div>

			</div>
		</div>
	</div>					
</div>			</div>

		</div>

</div>

	

	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

		
		
	</div>


			</div>	
		</article>
	</div>


	</div>

    
	<footer id="footer" class="herald-site-footer herald-slide">

					
<div class="footer-widgets container">
	<div class="row">
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="archives-3" class="widget widget_archive"><h4 class="widget-title h6"><span>Archives</span></h4>		<ul>
				<li><a href='http://ourvalley.org/2020/03/'>March 2020</a>&nbsp;(76)</li>
	<li><a href='http://ourvalley.org/2020/02/'>February 2020</a>&nbsp;(67)</li>
	<li><a href='http://ourvalley.org/2020/01/'>January 2020</a>&nbsp;(75)</li>
	<li><a href='http://ourvalley.org/2019/12/'>December 2019</a>&nbsp;(78)</li>
	<li><a href='http://ourvalley.org/2019/11/'>November 2019</a>&nbsp;(83)</li>
	<li><a href='http://ourvalley.org/2019/10/'>October 2019</a>&nbsp;(83)</li>
	<li><a href='http://ourvalley.org/2019/09/'>September 2019</a>&nbsp;(68)</li>
	<li><a href='http://ourvalley.org/2019/08/'>August 2019</a>&nbsp;(21)</li>
	<li><a href='http://ourvalley.org/2019/07/'>July 2019</a>&nbsp;(51)</li>
	<li><a href='http://ourvalley.org/2019/06/'>June 2019</a>&nbsp;(30)</li>
	<li><a href='http://ourvalley.org/2019/05/'>May 2019</a>&nbsp;(76)</li>
	<li><a href='http://ourvalley.org/2019/04/'>April 2019</a>&nbsp;(79)</li>
	<li><a href='http://ourvalley.org/2019/03/'>March 2019</a>&nbsp;(33)</li>
	<li><a href='http://ourvalley.org/2019/02/'>February 2019</a>&nbsp;(18)</li>
	<li><a href='http://ourvalley.org/2019/01/'>January 2019</a>&nbsp;(15)</li>
	<li><a href='http://ourvalley.org/2018/12/'>December 2018</a>&nbsp;(16)</li>
	<li><a href='http://ourvalley.org/2018/11/'>November 2018</a>&nbsp;(14)</li>
	<li><a href='http://ourvalley.org/2018/10/'>October 2018</a>&nbsp;(15)</li>
	<li><a href='http://ourvalley.org/2018/09/'>September 2018</a>&nbsp;(15)</li>
	<li><a href='http://ourvalley.org/2018/08/'>August 2018</a>&nbsp;(16)</li>
	<li><a href='http://ourvalley.org/2018/07/'>July 2018</a>&nbsp;(15)</li>
	<li><a href='http://ourvalley.org/2018/06/'>June 2018</a>&nbsp;(15)</li>
	<li><a href='http://ourvalley.org/2018/05/'>May 2018</a>&nbsp;(14)</li>
	<li><a href='http://ourvalley.org/2018/04/'>April 2018</a>&nbsp;(10)</li>
	<li><a href='http://ourvalley.org/2018/03/'>March 2018</a>&nbsp;(67)</li>
	<li><a href='http://ourvalley.org/2018/02/'>February 2018</a>&nbsp;(69)</li>
	<li><a href='http://ourvalley.org/2018/01/'>January 2018</a>&nbsp;(63)</li>
	<li><a href='http://ourvalley.org/2017/12/'>December 2017</a>&nbsp;(44)</li>
	<li><a href='http://ourvalley.org/2017/11/'>November 2017</a>&nbsp;(53)</li>
	<li><a href='http://ourvalley.org/2017/10/'>October 2017</a>&nbsp;(61)</li>
	<li><a href='http://ourvalley.org/2017/09/'>September 2017</a>&nbsp;(46)</li>
	<li><a href='http://ourvalley.org/2017/08/'>August 2017</a>&nbsp;(3)</li>
	<li><a href='http://ourvalley.org/2017/01/'>January 2017</a>&nbsp;(4)</li>
	<li><a href='http://ourvalley.org/2016/12/'>December 2016</a>&nbsp;(9)</li>
	<li><a href='http://ourvalley.org/2016/11/'>November 2016</a>&nbsp;(5)</li>
	<li><a href='http://ourvalley.org/2016/10/'>October 2016</a>&nbsp;(7)</li>
	<li><a href='http://ourvalley.org/2016/09/'>September 2016</a>&nbsp;(9)</li>
	<li><a href='http://ourvalley.org/2016/08/'>August 2016</a>&nbsp;(7)</li>
	<li><a href='http://ourvalley.org/2016/07/'>July 2016</a>&nbsp;(12)</li>
	<li><a href='http://ourvalley.org/2016/06/'>June 2016</a>&nbsp;(15)</li>
	<li><a href='http://ourvalley.org/2016/05/'>May 2016</a>&nbsp;(13)</li>
	<li><a href='http://ourvalley.org/2016/04/'>April 2016</a>&nbsp;(21)</li>
	<li><a href='http://ourvalley.org/2016/03/'>March 2016</a>&nbsp;(34)</li>
	<li><a href='http://ourvalley.org/2016/02/'>February 2016</a>&nbsp;(31)</li>
	<li><a href='http://ourvalley.org/2016/01/'>January 2016</a>&nbsp;(21)</li>
	<li><a href='http://ourvalley.org/2015/12/'>December 2015</a>&nbsp;(39)</li>
	<li><a href='http://ourvalley.org/2015/11/'>November 2015</a>&nbsp;(97)</li>
	<li><a href='http://ourvalley.org/2015/10/'>October 2015</a>&nbsp;(56)</li>
	<li><a href='http://ourvalley.org/2015/09/'>September 2015</a>&nbsp;(38)</li>
	<li><a href='http://ourvalley.org/2015/08/'>August 2015</a>&nbsp;(34)</li>
	<li><a href='http://ourvalley.org/2015/07/'>July 2015</a>&nbsp;(14)</li>
	<li><a href='http://ourvalley.org/2015/06/'>June 2015</a>&nbsp;(18)</li>
	<li><a href='http://ourvalley.org/2015/05/'>May 2015</a>&nbsp;(9)</li>
	<li><a href='http://ourvalley.org/2015/04/'>April 2015</a>&nbsp;(16)</li>
	<li><a href='http://ourvalley.org/2015/03/'>March 2015</a>&nbsp;(16)</li>
	<li><a href='http://ourvalley.org/2015/02/'>February 2015</a>&nbsp;(11)</li>
	<li><a href='http://ourvalley.org/2015/01/'>January 2015</a>&nbsp;(20)</li>
	<li><a href='http://ourvalley.org/2014/12/'>December 2014</a>&nbsp;(19)</li>
	<li><a href='http://ourvalley.org/2014/11/'>November 2014</a>&nbsp;(26)</li>
	<li><a href='http://ourvalley.org/2014/10/'>October 2014</a>&nbsp;(29)</li>
	<li><a href='http://ourvalley.org/2014/09/'>September 2014</a>&nbsp;(35)</li>
	<li><a href='http://ourvalley.org/2014/08/'>August 2014</a>&nbsp;(28)</li>
	<li><a href='http://ourvalley.org/2014/07/'>July 2014</a>&nbsp;(26)</li>
	<li><a href='http://ourvalley.org/2014/06/'>June 2014</a>&nbsp;(23)</li>
	<li><a href='http://ourvalley.org/2014/05/'>May 2014</a>&nbsp;(24)</li>
	<li><a href='http://ourvalley.org/2014/04/'>April 2014</a>&nbsp;(26)</li>
	<li><a href='http://ourvalley.org/2014/03/'>March 2014</a>&nbsp;(35)</li>
	<li><a href='http://ourvalley.org/2014/02/'>February 2014</a>&nbsp;(24)</li>
	<li><a href='http://ourvalley.org/2014/01/'>January 2014</a>&nbsp;(31)</li>
	<li><a href='http://ourvalley.org/2013/12/'>December 2013</a>&nbsp;(32)</li>
	<li><a href='http://ourvalley.org/2013/11/'>November 2013</a>&nbsp;(28)</li>
	<li><a href='http://ourvalley.org/2013/10/'>October 2013</a>&nbsp;(36)</li>
	<li><a href='http://ourvalley.org/2013/09/'>September 2013</a>&nbsp;(26)</li>
	<li><a href='http://ourvalley.org/2013/08/'>August 2013</a>&nbsp;(34)</li>
	<li><a href='http://ourvalley.org/2013/07/'>July 2013</a>&nbsp;(32)</li>
	<li><a href='http://ourvalley.org/2013/06/'>June 2013</a>&nbsp;(29)</li>
	<li><a href='http://ourvalley.org/2013/05/'>May 2013</a>&nbsp;(44)</li>
	<li><a href='http://ourvalley.org/2013/04/'>April 2013</a>&nbsp;(46)</li>
	<li><a href='http://ourvalley.org/2013/03/'>March 2013</a>&nbsp;(42)</li>
	<li><a href='http://ourvalley.org/2013/02/'>February 2013</a>&nbsp;(32)</li>
	<li><a href='http://ourvalley.org/2013/01/'>January 2013</a>&nbsp;(38)</li>
	<li><a href='http://ourvalley.org/2012/12/'>December 2012</a>&nbsp;(31)</li>
	<li><a href='http://ourvalley.org/2012/11/'>November 2012</a>&nbsp;(40)</li>
	<li><a href='http://ourvalley.org/2012/10/'>October 2012</a>&nbsp;(26)</li>
	<li><a href='http://ourvalley.org/2012/09/'>September 2012</a>&nbsp;(26)</li>
	<li><a href='http://ourvalley.org/2012/08/'>August 2012</a>&nbsp;(29)</li>
	<li><a href='http://ourvalley.org/2012/07/'>July 2012</a>&nbsp;(37)</li>
	<li><a href='http://ourvalley.org/2012/06/'>June 2012</a>&nbsp;(51)</li>
	<li><a href='http://ourvalley.org/2012/05/'>May 2012</a>&nbsp;(51)</li>
	<li><a href='http://ourvalley.org/2012/04/'>April 2012</a>&nbsp;(64)</li>
	<li><a href='http://ourvalley.org/2012/03/'>March 2012</a>&nbsp;(83)</li>
	<li><a href='http://ourvalley.org/2012/02/'>February 2012</a>&nbsp;(65)</li>
	<li><a href='http://ourvalley.org/2012/01/'>January 2012</a>&nbsp;(58)</li>
	<li><a href='http://ourvalley.org/2011/12/'>December 2011</a>&nbsp;(68)</li>
	<li><a href='http://ourvalley.org/2011/11/'>November 2011</a>&nbsp;(50)</li>
	<li><a href='http://ourvalley.org/2011/10/'>October 2011</a>&nbsp;(36)</li>
	<li><a href='http://ourvalley.org/2011/09/'>September 2011</a>&nbsp;(38)</li>
	<li><a href='http://ourvalley.org/2011/08/'>August 2011</a>&nbsp;(42)</li>
	<li><a href='http://ourvalley.org/2011/07/'>July 2011</a>&nbsp;(31)</li>
	<li><a href='http://ourvalley.org/2011/06/'>June 2011</a>&nbsp;(62)</li>
	<li><a href='http://ourvalley.org/2011/05/'>May 2011</a>&nbsp;(29)</li>
	<li><a href='http://ourvalley.org/2011/04/'>April 2011</a>&nbsp;(32)</li>
	<li><a href='http://ourvalley.org/2011/03/'>March 2011</a>&nbsp;(48)</li>
	<li><a href='http://ourvalley.org/2011/02/'>February 2011</a>&nbsp;(3)</li>
	<li><a href='http://ourvalley.org/2011/01/'>January 2011</a>&nbsp;(42)</li>
	<li><a href='http://ourvalley.org/2010/12/'>December 2010</a>&nbsp;(33)</li>
	<li><a href='http://ourvalley.org/2010/11/'>November 2010</a>&nbsp;(41)</li>
	<li><a href='http://ourvalley.org/2010/10/'>October 2010</a>&nbsp;(44)</li>
	<li><a href='http://ourvalley.org/2010/09/'>September 2010</a>&nbsp;(60)</li>
	<li><a href='http://ourvalley.org/2010/08/'>August 2010</a>&nbsp;(59)</li>
	<li><a href='http://ourvalley.org/2010/07/'>July 2010</a>&nbsp;(62)</li>
	<li><a href='http://ourvalley.org/2010/06/'>June 2010</a>&nbsp;(72)</li>
	<li><a href='http://ourvalley.org/2010/05/'>May 2010</a>&nbsp;(69)</li>
	<li><a href='http://ourvalley.org/2010/04/'>April 2010</a>&nbsp;(63)</li>
	<li><a href='http://ourvalley.org/2010/03/'>March 2010</a>&nbsp;(96)</li>
	<li><a href='http://ourvalley.org/2010/02/'>February 2010</a>&nbsp;(79)</li>
	<li><a href='http://ourvalley.org/2010/01/'>January 2010</a>&nbsp;(93)</li>
	<li><a href='http://ourvalley.org/2009/12/'>December 2009</a>&nbsp;(124)</li>
	<li><a href='http://ourvalley.org/2009/11/'>November 2009</a>&nbsp;(102)</li>
	<li><a href='http://ourvalley.org/2009/10/'>October 2009</a>&nbsp;(76)</li>
	<li><a href='http://ourvalley.org/2009/09/'>September 2009</a>&nbsp;(10)</li>
		</ul>
			</div>			</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
							</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
							</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
							</div>
			</div>
</div>		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
									<div class="hel-l herald-go-hor">
									<div class="herald-copyright">Virginia Media. A Publication of Mountain Media. All Rights Reserved</div>
							</div>
			
									<div class="hel-r herald-go-hor">
																</div>
			
						
		</div>
	</div>
</div>
</div>	    
	</footer>

	

<div class="hustle-ui hustle-float hustle_module_id_2 " 
			data-id="2"
			data-render-id="1"
			data-tracking="disabled"
			data-sub-type="floating"
			data-desktop="false"
					data-mobiles="true"
					data-mobiles-offset="screen"
					data-mobiles-selector=""
					data-mobiles-positionX="center"
					data-mobiles-positionY="top"
					 style="opacity:0;"><div class="hustle-float-content"><div class="hustle-social hustle-social--rounded" data-custom="false" data-grid-desktop="inline" data-grid-mobiles="inline"><ul class="hustle-counter--stacked"><li><a href="#" class="hustle-share-icon hustle-share--facebook" data-network="facebook" data-counter="click" data-link="native" data-count="0"><i class="hustle-icon-social-facebook" aria-hidden="true"></i><span class="hustle-counter" aria-hidden="true">0</span><span class="hustle-screen-reader">Share on Facebook</span></a></li><li><a href="#" class="hustle-share-icon hustle-share--twitter" data-network="twitter" data-counter="click" data-link="native" data-count="0"><i class="hustle-icon-social-twitter" aria-hidden="true"></i><span class="hustle-counter" aria-hidden="true">0</span><span class="hustle-screen-reader">Share on Twitter</span></a></li><li><a href="mailto:?subject=Glenvar%20girls%20wins%20Region%202C%20swim%20title&#038;body=I%27ve%20found%20an%20excellent%20article%20on%20%7Bpage_url%7D%20which%20may%20interest%20you." class="hustle-share-icon hustle-share--email" data-network="email" data-counter="click" data-link="custom" data-count="0"><i class="hustle-icon-social-email" aria-hidden="true"></i><span class="hustle-counter" aria-hidden="true">0</span><span class="hustle-screen-reader">Share on Email</span></a></li></ul></div></div></div><div
				class="hustle-ui hustle-slidein hustle-palette--default hustle_module_id_1 module_id_1  "
				
			data-id="1"
			data-render-id="0"
			data-tracking="disabled"
			
				data-position="s"
				data-close-delay="false"
				data-has-shadow="0"
				
				style="opacity: 0;"
			><div class="hustle-slidein-content"><div class="hustle-info hustle-info--compact"><button class="hustle-button-icon hustle-button-close">
			<span class="hustle-icon-close" aria-hidden="true"></span>
			<span class="hustle-screen-reader">Close this module</span>
		</button><div class="hustle-layout"><div class="hustle-content"><div class="hustle-content-wrap"><div class="hustle-group-content"><p style="text-align: center">Thank you for supporting local journalism. Please enjoy four free articles per month.</p><p style="text-align: center">Subscribe | Login</p></div></div></div></div></div></div></div><link rel='stylesheet' id='hustle_icons-css'  href='http://ourvalley.org/wp-content/plugins/hustle/assets/hustle-ui/css/hustle-icons.min.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_global-css'  href='http://ourvalley.org/wp-content/plugins/hustle/assets/hustle-ui/css/hustle-global.min.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_info-css'  href='http://ourvalley.org/wp-content/plugins/hustle/assets/hustle-ui/css/hustle-info.min.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_slidein-css'  href='http://ourvalley.org/wp-content/plugins/hustle/assets/hustle-ui/css/hustle-slidein.min.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_social-css'  href='http://ourvalley.org/wp-content/plugins/hustle/assets/hustle-ui/css/hustle-social.min.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_inline-css'  href='http://ourvalley.org/wp-content/plugins/hustle/assets/hustle-ui/css/hustle-inline.min.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_float-css'  href='http://ourvalley.org/wp-content/plugins/hustle/assets/hustle-ui/css/hustle-float.min.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='hstl-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C300i%2C400%2C400i%2C700%2C700i%7CRoboto%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;display=swap&#038;ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='hstl-opensans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400i%2C700%2C700i&#038;display=swap&#038;ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='hstl-source-code-pro-css'  href='https://fonts.googleapis.com/css?family=Source+Code+Pro&#038;display=swap&#038;ver=4.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://ourvalley.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://ourvalley.org/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://ourvalley.org/wp-content/plugins/hustle/assets/hustle-ui/js/hustle-ui.min.js?ver=4.1.1'></script>
<script type='text/javascript' src='http://ourvalley.org/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Modules = [{"module_id":"2","blog_id":"0","module_name":"Social Icons","module_type":"social_sharing","active":"1","module_mode":""},{"settings":{"auto_close_success_message":"0","triggers":{"trigger":"time","on_time_delay":"0","on_time_unit":"seconds","on_scroll":"scrolled","on_scroll_page_percent":"20","on_scroll_css_selector":"","enable_on_click_element":"1","on_click_element":"","enable_on_click_shortcode":"1","on_exit_intent":"1","on_exit_intent_per_session":"1","on_exit_intent_delayed":"0","on_exit_intent_delayed_time":"5","on_exit_intent_delayed_unit":"seconds","on_adblock":"0"},"animation_in":"no_animation","animation_out":"no_animation","after_close_trigger":["click_close_icon"],"after_close":"keep_show","expiration":"365","expiration_unit":"days","on_submit":"nothing","on_submit_delay":"5","on_submit_delay_unit":"seconds","close_cta":"0","close_cta_time":"0","close_cta_unit":"seconds","hide_after_cta":"keep_show","hide_after_subscription":"keep_show","display_position":"s","auto_hide":"0","auto_hide_unit":"seconds","auto_hide_time":"5"},"module_id":"1","blog_id":"0","module_name":"Subscribe","module_type":"slidein","active":"1","module_mode":"informational"}];
var incOpt = {"is_admin":"","native_share_enpoints":{"facebook":"https:\/\/www.facebook.com\/sharer\/sharer.php?u=http%3A%2F%2Fourvalley.org%2Fglenvar-girls-wins-region-2c-swim-title","twitter":"https:\/\/twitter.com\/intent\/tweet?url=http%3A%2F%2Fourvalley.org%2Fglenvar-girls-wins-region-2c-swim-title&text=Glenvar%20girls%20wins%20Region%202C%20swim%20title","pinterest":"https:\/\/www.pinterest.com\/pin\/create\/button\/?url=http%3A%2F%2Fourvalley.org%2Fglenvar-girls-wins-region-2c-swim-title","reddit":"https:\/\/www.reddit.com\/submit?url=http%3A%2F%2Fourvalley.org%2Fglenvar-girls-wins-region-2c-swim-title","linkedin":"https:\/\/www.linkedin.com\/shareArticle?mini=true&url=http%3A%2F%2Fourvalley.org%2Fglenvar-girls-wins-region-2c-swim-title","vkontakte":"https:\/\/vk.com\/share.php?url=http%3A%2F%2Fourvalley.org%2Fglenvar-girls-wins-region-2c-swim-title","whatsapp":"https:\/\/api.whatsapp.com\/send?text=http%3A%2F%2Fourvalley.org%2Fglenvar-girls-wins-region-2c-swim-title","email":"mailto:?subject=Glenvar%20girls%20wins%20Region%202C%20swim%20title&body=http%3A%2F%2Fourvalley.org%2Fglenvar-girls-wins-region-2c-swim-title"},"ajaxurl":"http:\/\/ourvalley.org\/wp-admin\/admin-ajax.php","page_id":"35550","page_slug":"glenvar-girls-wins-region-2c-swim-title","is_upfront":"","script_delay":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourvalley.org/wp-content/plugins/hustle/assets/js/front.min.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"ourva-layer"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourvalley.org/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.6.4'></script>
<script type='text/javascript' src='http://ourvalley.org/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.6.1'></script>
<script type='text/javascript' src='http://ourvalley.org/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"http:\/\/ourvalley.org\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"600","header_sticky_up":"","single_sticky_bar":"1","popup_img":"1","logo":"http:\/\/ourvalley.org\/wp-content\/uploads\/2019\/03\/Virginia-Media.jpg","logo_retina":"http:\/\/ourvalley.org\/wp-content\/uploads\/2019\/03\/Virginia-Media.jpg","logo_mini":"","logo_mini_retina":"","smooth_scroll":"","trending_columns":"6","responsive_menu_more_link":"","header_ad_responsive":"","header_responsive_breakpoint":"1249"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourvalley.org/wp-content/themes/herald/assets/js/min.js?ver=2.2.4'></script>
<script type='text/javascript' src='http://ourvalley.org/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<style type="text/css" id="hustle-module-2-1-styles" class="hustle-module-styles hustle-module-styles-2">@media screen and (max-width: 782px) {.hustle-ui[data-id="2"].hustle-float[data-mobiles="true"] { top: 0px }}.hustle-ui[data-id="2"].hustle-float .hustle-social { background-color: rgba(4, 48, 69, 1); }.hustle-ui[data-id="2"].hustle-float .hustle-social .hustle-counter { color: rgba(255, 255, 255, 1); }.hustle-ui[data-id="2"].hustle-float .hustle-social.hustle-social--rounded[data-custom="true"] a[class*="hustle-share-"] { border-color: rgba(146, 158, 170, 1); }.hustle-ui[data-id="2"].hustle-inline .hustle-social { background-color: rgba(146, 158, 170, 1); }.hustle-ui[data-id="2"].hustle-inline .hustle-social .hustle-counter { color: rgba(255, 255, 255, 1); }.hustle-ui[data-id="2"].hustle-inline .hustle-social.hustle-social--rounded[data-custom="true"] a[class*="hustle-share-"] { border-color: rgba(146, 158, 170, 1); }</style><style type="text/css" id="hustle-module-2-1-styles" class="hustle-module-styles hustle-module-styles-2">@media screen and (max-width: 782px) {.hustle-ui[data-id="2"].hustle-float[data-mobiles="true"] { top: 0px }}.hustle-ui[data-id="2"].hustle-float .hustle-social { background-color: rgba(4, 48, 69, 1); }.hustle-ui[data-id="2"].hustle-float .hustle-social .hustle-counter { color: rgba(255, 255, 255, 1); }.hustle-ui[data-id="2"].hustle-float .hustle-social.hustle-social--rounded[data-custom="true"] a[class*="hustle-share-"] { border-color: rgba(146, 158, 170, 1); }.hustle-ui[data-id="2"].hustle-inline .hustle-social { background-color: rgba(146, 158, 170, 1); }.hustle-ui[data-id="2"].hustle-inline .hustle-social .hustle-counter { color: rgba(255, 255, 255, 1); }.hustle-ui[data-id="2"].hustle-inline .hustle-social.hustle-social--rounded[data-custom="true"] a[class*="hustle-share-"] { border-color: rgba(146, 158, 170, 1); }</style><style type="text/css" id="hustle-module-1-0-styles" class="hustle-module-styles hustle-module-styles-1">.hustle-ui.module_id_1 .hustle-layout .hustle-button-cta {border-width: 0;border-style: none;border-radius: 0;-moz-border-radius: 0;-webkit-border-radius: 0;} .hustle-ui.module_id_1 .hustle-layout {background-color: #176387} .hustle-ui.module_id_1 .hustle-layout .hustle-group-content {color: #FFFFFF} .hustle-ui.module_id_1 .hustle-layout .hustle-group-content ol li:before {color: #FFFFFF} .hustle-ui.module_id_1 .hustle-layout .hustle-group-content ul li:before {background-color: #FFFFFF} .hustle-ui.module_id_1 .hustle-layout .hustle-group-content blockquote {border-left-color: #78B5D1;} .hustle-ui.module_id_1 .hustle-layout .hustle-group-content a,.hustle-ui.module_id_1 .hustle-layout .hustle-group-content a:visited {color: #78B5D1} .hustle-ui.module_id_1 .hustle-layout .hustle-group-content a:hover {color: #4D95B6} .hustle-ui.module_id_1 .hustle-layout .hustle-group-content a:active {color: #4D95B6} .hustle-ui.module_id_1 .hustle-popup-mask {background-color: rgba(51,51,51,0.9)} .hustle-ui.module_id_1 .hustle-button-close {color: #78B5D1} .hustle-ui.module_id_1 .hustle-nsa-link a,.hustle-ui.module_id_1 .hustle-nsa-link a:visited {color: #78B5D1} .hustle-ui.module_id_1 .hustle-button-close:hover {color: #165E80} .hustle-ui.module_id_1 .hustle-nsa-link a:hover {color: #165E80} .hustle-ui.module_id_1 .hustle-button-close:active {color: #165E80} .hustle-ui.module_id_1 .hustle-nsa-link a:active {color: #165E80}</style>
</body>
</html><!-- Hummingbird cache file was created in 0.087518930435181 seconds, on 22-03-20 17:29:02 -->