<!-- This page is cached by the Hummingbird Performance plugin v2.4.1 - https://wordpress.org/plugins/hummingbird-performance/. --><!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="http://ourvalley.org/xmlrpc.php">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<title>Arrest made at Radford Delimart | Virginia Media, INC</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Virginia Media, INC &raquo; Feed" href="http://ourvalley.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Virginia Media, INC &raquo; Comments Feed" href="http://ourvalley.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Virginia Media, INC &raquo; Arrest made at Radford Delimart Comments Feed" href="http://ourvalley.org/arrest-made-at-radford-delimart/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ourvalley.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- ourvalley.org is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='herald-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=2.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-critical-css-css'  href='http://hb.wpmucdn.com/ourvalley.org/0cba7a33-5555-4a2f-b883-ec987a00246a.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://hb.wpmucdn.com/ourvalley.org/c854965a-cb6d-4a79-9148-ba5add887432.css' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://hb.wpmucdn.com/ourvalley.org/623c6b1a-0578-4b9d-8249-85573338d143.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://hb.wpmucdn.com/ourvalley.org/457de653-fd9c-4e3f-a9d2-b2f1eb633adb.css' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='http://hb.wpmucdn.com/ourvalley.org/bcd6d107-2113-4300-9f67-147cf1c2eedf.css' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='http://hb.wpmucdn.com/ourvalley.org/33928cc1-d69a-4eae-85ad-e39c08a61726.css' type='text/css' media='screen' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='http://hb.wpmucdn.com/ourvalley.org/99022820-9108-47f2-ae45-7d92e66804f7.css' type='text/css' media='all' />
<link rel='stylesheet' id='herald-main-css'  href='http://hb.wpmucdn.com/ourvalley.org/44a0b6cb-eb1b-47fa-8baf-b80950a16f88.css' type='text/css' media='all' />
<style id='herald-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='herald_child_load_scripts-css'  href='http://hb.wpmucdn.com/ourvalley.org/1b4c5ec8-2179-4f27-97b9-9ee7dcfa4896.css' type='text/css' media='screen' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='http://hb.wpmucdn.com/ourvalley.org/a5fce790-9726-4309-a2aa-adf319c08b98.css' type='text/css' media='all' />
<link rel='stylesheet' id='meks_instagram-widget-styles-css'  href='http://hb.wpmucdn.com/ourvalley.org/02e8f7f9-d6a8-4ba9-88d0-7b53940d1d4e.css' type='text/css' media='all' />
<link rel='stylesheet' id='meks-flickr-widget-css'  href='http://hb.wpmucdn.com/ourvalley.org/22a48fbc-b0c9-4196-9443-2ee2190ae2c3.css' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css'  href='http://hb.wpmucdn.com/ourvalley.org/b228a347-f46c-4b67-afbe-b337d43d842a.css' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='http://hb.wpmucdn.com/ourvalley.org/c7093f37-2d09-462f-b27b-2ec4f20f3c79.css' type='text/css' media='all' />
<link rel='stylesheet' id='meks-themeforest-widget-css'  href='http://hb.wpmucdn.com/ourvalley.org/b5cc7a2c-ae32-4ac8-9c50-5adeff277510.css' type='text/css' media='all' />
<link rel='stylesheet' id='meks_ess-main-css'  href='http://hb.wpmucdn.com/ourvalley.org/4bc3b4a2-2952-4f0f-ad1d-389896274e81.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp_review-style-css'  href='http://hb.wpmucdn.com/ourvalley.org/2096ae80-14fe-41e8-9a7a-f44b70add63d.css' type='text/css' media='all' />
<script type='text/javascript' src='http://hb.wpmucdn.com/ourvalley.org/b692f6f1-8e74-47ea-a92b-4ff58551b6ca.js'></script>
<script type='text/javascript' src='http://hb.wpmucdn.com/ourvalley.org/1183fff7-be30-454e-bee2-fca775ffa273.js'></script>
<script type='text/javascript' src='http://hb.wpmucdn.com/ourvalley.org/d23318d0-c02d-459b-a962-c6a63181598e.js'></script>
<script type='text/javascript' src='http://hb.wpmucdn.com/ourvalley.org/8d87cdf0-2aca-4ba1-bf03-fcf7697baa82.js'></script>
<script type='text/javascript' src='http://hb.wpmucdn.com/ourvalley.org/a0a246ae-2c27-4749-bd62-0dde38508bef.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"http:\/\/ourvalley.org\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://hb.wpmucdn.com/ourvalley.org/92bf62cb-792f-4b1d-8c42-d1eac9f1e9dd.js'></script>
<link rel='https://api.w.org/' href='http://ourvalley.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ourvalley.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ourvalley.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Virginia Tech moves to essential operations status' href='http://ourvalley.org/virginia-tech-moves-to-essential-operations-status/' />
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='http://ourvalley.org/?p=39085' />
<link rel="alternate" type="application/json+oembed" href="http://ourvalley.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fourvalley.org%2Farrest-made-at-radford-delimart%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ourvalley.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fourvalley.org%2Farrest-made-at-radford-delimart%2F&#038;format=xml" />
<!-- SEO meta tags powered by SmartCrawl https://premium.wpmudev.org/project/smartcrawl-wordpress-seo/ -->
<link rel="canonical" href="http://ourvalley.org/arrest-made-at-radford-delimart/" />
<meta name="description" content="Tuesday, March 31, at 1:50 p.m. officers from the Radford City Police Department were dispatched to 2307 West Main Street, the West-End Delimart, in reference to a man threatening employees with a knife. The offender fled the scene before the arrival of the officers. Nevertheless, the officers w ..." />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://ourvalley.org/arrest-made-at-radford-delimart/" />
<meta property="og:title" content="Arrest made at Radford Delimart | Virginia Media, INC" />
<meta property="og:description" content="Tuesday, March 31, at 1:50 p.m. officers from the Radford City Police Department were dispatched to 2307 West Main Street, the West-End Delimart, in reference to a man threatening employees with a knife. The offender fled the scene before the arrival of the officers. Nevertheless, the officers w ..." />
<meta property="article:published_time" content="2020-04-05T13:53:30" />
<meta property="article:author" content="Our Valley" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Arrest made at Radford Delimart | Virginia Media, INC" />
<meta name="twitter:description" content="Tuesday, March 31, at 1:50 p.m. officers from the Radford City Police Department were dispatched to 2307 West Main Street, the West-End Delimart, in reference to a man threatening employees with a knife. The offender fled the scene before the arrival of the officers. Nevertheless, the officers w ..." />
<script type="application/ld+json">[{"@context":"http:\/\/schema.org","@type":"WebSite","about":"yOur community news source","dateModified":"2020-04-05 17:53:30.000000","description":"yOur community news source","encoding":"UTF-8","headline":"Virginia Media, INC","inLanguage":"en-US","name":"Virginia Media, INC","publisher":{"@type":"Organization","name":"Virginia Media, INC"},"url":"http:\/\/ourvalley.org"},{"@context":"http:\/\/schema.org","@type":"Article","author":{"@type":"Person","name":"Our Valley","url":"http:\/\/ourvalley.org\/author\/ourvalley\/"},"commentCount":0,"dateModified":"2020-04-05T13:53:30","datePublished":"2020-04-05T13:53:30","description":"Tuesday, March 31, at 1:50 p.m. officers from the Radford City Police Department were dispatched to 2307 West Main Street, the West-End Delimart, in reference to a man threatening employees with a knife. The offender fled the scene before the arrival of the officers. Nevertheless, the officers w ...","headline":"Arrest made at Radford Delimart | Virginia Media, INC","mainEntityOfPage":"http:\/\/ourvalley.org\/arrest-made-at-radford-delimart\/","name":"Arrest made at Radford Delimart","publisher":{"@type":"Organization","name":"Virginia Media, INC","logo":{"@type":"ImageObject","url":"http:\/\/1.gravatar.com\/avatar\/?s=96&d=mm&r=g","height":60,"width":60}},"url":"http:\/\/ourvalley.org\/arrest-made-at-radford-delimart\/"}]</script>
<!-- /SEO -->
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script></head>

<body class="post-template-default single single-post postid-39085 single-format-standard wp-embed-responsive herald-boxed herald-v_2_2_4 herald-child">



	<header id="header" class="herald-site-header">

											<div class="header-top hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12">
				
												<div class="hel-l">
											<span class="herald-calendar"><i class="fa fa-calendar"></i>April 5, 2020</span>									</div>
				
												<div class="hel-r">
											<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="http://ourvalley.org/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>									</div>
				
												<div class="hel-c">
												<nav class="secondary-navigation herald-menu">	
		<ul id="menu-herald-secondary-1" class="menu"><li id="menu-item-31897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31897"><a href="http://ourvalley.org/contact-us/">Contact Us</a></li>
<li id="menu-item-31898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31898"><a href="http://ourvalley.org/submission/">Submit Content</a></li>
<li id="menu-item-31899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31899"><a href="http://ourvalley.org/about-us/">About Us</a></li>
</ul>	</nav>
									</div>
				
			</div>
		</div>
	</div>
</div>							<div class="header-middle herald-header-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
										
															<div class="hel-c herald-go-hor">
													<div class="site-branding">
				<span class="site-title h1"><a href="http://ourvalley.org/" rel="home">Virginia Media, INC</a></span>
	</div>
											</div>
					
													
					
				
				</div>
		</div>
		</div>
</div>							<div class="header-bottom herald-header-wraper hidden-sm hidden-xs">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
										
															<div class="hel-c">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-web-sites" class="menu"><li id="menu-item-29461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29461"><a href="http://salemtimes-register.com/">Salem Times Register</a><li id="menu-item-29482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29482"><a href="http://montcova.com/">News Messenger</a><li id="menu-item-29463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29463"><a href="http://www.newcastlerecord.com/">New Castle Record</a><li id="menu-item-29464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29464"><a href="http://www.vintonmessenger.com/">Vinton Messenger</a><li id="menu-item-29465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29465"><a href="http://radfordnewsjournal.com/">News Journal</a><li id="menu-item-29466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29466"><a href="http://www.fincastleherald.com/">Fincastle Herald</a><li id="menu-item-32940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32940"><a href="http://theenterprise.net">The Enterprise</a><li id="menu-item-32942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32942"><a href="http://henrycountyenterprise.com">Henry County Enterprise</a></ul>	</nav>											</div>
					
															
					
				
				</div>
		</div>
		</div>
</div>					
	</header>

			<div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
										
															<div class="hel-c herald-go-hor">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-web-sites-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29461"><a href="http://salemtimes-register.com/">Salem Times Register</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29482"><a href="http://montcova.com/">News Messenger</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29463"><a href="http://www.newcastlerecord.com/">New Castle Record</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29464"><a href="http://www.vintonmessenger.com/">Vinton Messenger</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29465"><a href="http://radfordnewsjournal.com/">News Journal</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29466"><a href="http://www.fincastleherald.com/">Fincastle Herald</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32940"><a href="http://theenterprise.net">The Enterprise</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32942"><a href="http://henrycountyenterprise.com">Henry County Enterprise</a></ul>	</nav>											</div>
					
															
					
				
				</div>
		</div>
		</div>
</div>	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding">
				<span class="site-title h1"><a href="http://ourvalley.org/" rel="home">Virginia Media, INC</a></span>
	</div>

												<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="http://ourvalley.org/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>					
	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-web-sites-2" class="herald-mob-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29461"><a href="http://salemtimes-register.com/">Salem Times Register</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29482"><a href="http://montcova.com/">News Messenger</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29463"><a href="http://www.newcastlerecord.com/">New Castle Record</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29464"><a href="http://www.vintonmessenger.com/">Vinton Messenger</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29465"><a href="http://radfordnewsjournal.com/">News Journal</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29466"><a href="http://www.fincastleherald.com/">Fincastle Herald</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32940"><a href="http://theenterprise.net">The Enterprise</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32942"><a href="http://henrycountyenterprise.com">Henry County Enterprise</a></ul>	
		
	
	
		
</div>	
    
	<div id="content" class="herald-site-content herald-slide">

	


<div class="herald-section container ">

			<article id="post-39085" class="herald-single post-39085 post type-post status-publish format-standard hentry category-radford-news-journal">
			<div class="row">
								
			
<div class="col-lg-9 col-md-9 col-mod-single col-mod-main">
	
	<header class="entry-header">
			<span class="meta-category"><a href="http://ourvalley.org/category/newspapers/radford-news-journal/" class="herald-cat-19">Radford News Journal</a></span>
		<h1 class="entry-title h1">Arrest made at Radford Delimart</h1>			<div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">23 seconds ago</span></div><div class="meta-item herald-views">0 Views</div><div class="meta-item herald-rtime">1 Min Read</div></div>
	</header>		
		<div class="row">

			

	<div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left">

				
		<div class="entry-meta-wrapper ">

		
					<div class="entry-meta-author">					

			
				<img alt=''  data-srcset='http://0.gravatar.com/avatar/30d0967c41bec86fcde5b25afb5ff221?s=160&#038;d=mm&#038;r=g 2x'  height='80' width='80' data-src="http://0.gravatar.com/avatar/30d0967c41bec86fcde5b25afb5ff221?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='' src='http://0.gravatar.com/avatar/30d0967c41bec86fcde5b25afb5ff221?s=80&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/30d0967c41bec86fcde5b25afb5ff221?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript>				
				<a class="herald-author-name" href="http://ourvalley.org/author/ourvalley/">Our Valley</a>

								
			
			</div>

		
					<div class="entry-meta entry-meta-single"><div class="meta-item herald-comments"><a href="http://ourvalley.org/arrest-made-at-radford-delimart/#respond">Add Comment</a></div></div>
		
						<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
			<div class="meks_ess square no-labels solid "><a href="javascript:void(0);" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fourvalley.org%2Farrest-made-at-radford-delimart%2F&amp;t=Arrest%20made%20at%20Radford%20Delimart"><span>Facebook</span></a></div>				 	</div>
	</ul>
		
		
		</div>

	</div>


			<div class="col-lg-10 col-md-10 col-sm-10">
				<div class="entry-content herald-entry-content">

	
	
				
			
	<div class="hustle-ui hustle-inline hustle_module_id_2 " 
			data-id="2"
			data-render-id="0"
			data-tracking="disabled"
			data-sub-type="inline"
			
				data-delay="0"
				data-intro="no_animation"
				data-alignment="left" style="opacity:0;"><div class="hustle-inline-content"><div class="hustle-social hustle-social--rounded" data-custom="false" data-grid-desktop="inline" data-grid-mobiles="inline"><ul class="hustle-counter--inline"><li><a href="#" class="hustle-share-icon hustle-share--facebook" data-network="facebook" data-counter="click" data-link="native" data-count="5"><i class="hustle-icon-social-facebook" aria-hidden="true"></i><span class="hustle-counter" aria-hidden="true">5</span><span class="hustle-screen-reader">Share on Facebook</span></a></li><li><a href="#" class="hustle-share-icon hustle-share--twitter" data-network="twitter" data-counter="click" data-link="native" data-count="0"><i class="hustle-icon-social-twitter" aria-hidden="true"></i><span class="hustle-counter" aria-hidden="true">0</span><span class="hustle-screen-reader">Share on Twitter</span></a></li><li><a href="mailto:?subject=Arrest%20made%20at%20Radford%20Delimart&#038;body=I%27ve%20found%20an%20excellent%20article%20on%20%7Bpage_url%7D%20which%20may%20interest%20you." class="hustle-share-icon hustle-share--email" data-network="email" data-counter="click" data-link="custom" data-count="0"><i class="hustle-icon-social-email" aria-hidden="true"></i><span class="hustle-counter" aria-hidden="true">0</span><span class="hustle-screen-reader">Share on Email</span></a></li></ul></div></div></div><p></p>
<div>
<div class="WordSection1">
<p class="MsoNormal" style='margin-top:12.0pt'><span lang="EN" style='font-size:12.0pt;line-height:115%;font-family:"Times New Roman",serif'>Tuesday, March 31, at 1:50 p.m. officers from the Radford City Police Department were dispatched to 2307 West Main Street, the West-End Delimart, in reference to a man threatening employees with a knife.</span></p>
<p class="MsoNormal" style='margin-top:12.0pt'><span lang="EN" style='font-size:12.0pt;line-height:115%;font-family:"Times New Roman",serif'>The offender fled the scene before the arrival of the officers. Nevertheless, the officers were able&nbsp;&nbsp; to obtain a description of the suspect and the vehicle in which he fled and arrested the suspect without incident.</span></p>
<p class="MsoNormal" style='margin-top:12.0pt'><span lang="EN" style='font-size:12.0pt;line-height:115%;font-family:"Times New Roman",serif'>Hoover Ray Meeks, 67, of Fieldale, Va., was arrested on three counts of assault (18.2-57) and one count of reckless driving (46.2-861). He is being held at the New River Valley Regional Jail with no bond. No further information will be released at this time.</span></p>
</div>
</div>
<p><a href="https://radfordnewsjournal.com/arrest-made-at-radford-delimart/">This Article First Appeared On News Journal. Read Full Article From Its Original Source Here</a></p>
<div class="hustle-ui hustle-inline hustle_module_id_2 " 
			data-id="2"
			data-render-id="0"
			data-tracking="disabled"
			data-sub-type="inline"
			
				data-delay="0"
				data-intro="no_animation"
				data-alignment="left" style="opacity:0;"><div class="hustle-inline-content"><div class="hustle-social hustle-social--rounded" data-custom="false" data-grid-desktop="inline" data-grid-mobiles="inline"><ul class="hustle-counter--inline"><li><a href="#" class="hustle-share-icon hustle-share--facebook" data-network="facebook" data-counter="click" data-link="native" data-count="5"><i class="hustle-icon-social-facebook" aria-hidden="true"></i><span class="hustle-counter" aria-hidden="true">5</span><span class="hustle-screen-reader">Share on Facebook</span></a></li><li><a href="#" class="hustle-share-icon hustle-share--twitter" data-network="twitter" data-counter="click" data-link="native" data-count="0"><i class="hustle-icon-social-twitter" aria-hidden="true"></i><span class="hustle-counter" aria-hidden="true">0</span><span class="hustle-screen-reader">Share on Twitter</span></a></li><li><a href="mailto:?subject=Arrest%20made%20at%20Radford%20Delimart&#038;body=I%27ve%20found%20an%20excellent%20article%20on%20%7Bpage_url%7D%20which%20may%20interest%20you." class="hustle-share-icon hustle-share--email" data-network="email" data-counter="click" data-link="custom" data-count="0"><i class="hustle-icon-social-email" aria-hidden="true"></i><span class="hustle-counter" aria-hidden="true">0</span><span class="hustle-screen-reader">Share on Email</span></a></li></ul></div></div></div>
	
	
				<div class="herald-share-content">
		<div class="meks_ess square no-labels solid"><a href="javascript:void(0);" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fourvalley.org%2Farrest-made-at-radford-delimart%2F&amp;t=Arrest%20made%20at%20Radford%20Delimart"><span>Facebook</span></a></div>	</div>
	
				</div>			</div>

			<div id="extras" class="col-lg-12 col-md-12 col-sm-12">
						<div id="related" class="herald-related-wrapper">		
		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div>
		<div class="herald-related row row-eq-height">

													<article class="herald-lay-f herald-lay-f1 post-39074 post type-post status-publish format-standard hentry category-radford-news-journal">
<div class="herald-ovrld">		
	
	<div class="entry-header herald-clear-blur">
					<span class="meta-category"><a href="http://ourvalley.org/category/newspapers/radford-news-journal/" class="herald-cat-19">Radford News Journal</a></span>
		
		<h2 class="entry-title h6"><a href="http://ourvalley.org/new-river-community-action-in-need-of-emergency-food/">New River Community Action in need of emergency food</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">11 hours ago</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-39059 post type-post status-publish format-standard has-post-thumbnail hentry category-radford-news-journal">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="http://ourvalley.org/public-health-task-force-sets-up-drive-thru-testing-site-for-coronavirus/" title="Public health task force sets up drive-thru testing site for coronavirus"><img width="300" height="200"   alt="" data-srcset="http://ourvalley.org/wp-content/uploads/2020/04/_radfordnewsjournal-300x200.jpg 300w, http://ourvalley.org/wp-content/uploads/2020/04/_radfordnewsjournal-414x276.jpg 414w, http://ourvalley.org/wp-content/uploads/2020/04/_radfordnewsjournal-470x313.jpg 470w, http://ourvalley.org/wp-content/uploads/2020/04/_radfordnewsjournal-130x86.jpg 130w, http://ourvalley.org/wp-content/uploads/2020/04/_radfordnewsjournal-187x124.jpg 187w" sizes="(max-width: 300px) 100vw, 300px" data-src="http://ourvalley.org/wp-content/uploads/2020/04/_radfordnewsjournal-300x200.jpg" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="200"   alt="" data-srcset="http://ourvalley.org/wp-content/uploads/2020/04/_radfordnewsjournal-300x200.jpg 300w, http://ourvalley.org/wp-content/uploads/2020/04/_radfordnewsjournal-414x276.jpg 414w, http://ourvalley.org/wp-content/uploads/2020/04/_radfordnewsjournal-470x313.jpg 470w, http://ourvalley.org/wp-content/uploads/2020/04/_radfordnewsjournal-130x86.jpg 130w, http://ourvalley.org/wp-content/uploads/2020/04/_radfordnewsjournal-187x124.jpg 187w" sizes="(max-width: 300px) 100vw, 300px" data-src="http://ourvalley.org/wp-content/uploads/2020/04/_radfordnewsjournal-300x200.jpg" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="200" src="http://ourvalley.org/wp-content/uploads/2020/04/_radfordnewsjournal-300x200.jpg" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="http://ourvalley.org/wp-content/uploads/2020/04/_radfordnewsjournal-300x200.jpg 300w, http://ourvalley.org/wp-content/uploads/2020/04/_radfordnewsjournal-414x276.jpg 414w, http://ourvalley.org/wp-content/uploads/2020/04/_radfordnewsjournal-470x313.jpg 470w, http://ourvalley.org/wp-content/uploads/2020/04/_radfordnewsjournal-130x86.jpg 130w, http://ourvalley.org/wp-content/uploads/2020/04/_radfordnewsjournal-187x124.jpg 187w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></noscript></a>
		</div>
	
	<div class="entry-header herald-clear-blur">
					<span class="meta-category"><a href="http://ourvalley.org/category/newspapers/radford-news-journal/" class="herald-cat-19">Radford News Journal</a></span>
		
		<h2 class="entry-title h6"><a href="http://ourvalley.org/public-health-task-force-sets-up-drive-thru-testing-site-for-coronavirus/">Public health task force sets up drive-thru testing site for coronavirus</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">22 hours ago</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-39048 post type-post status-publish format-standard has-post-thumbnail hentry category-radford-news-journal">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="http://ourvalley.org/vittles-for-vets-creates-online-wall-of-honor/" title="Vittles for Vets creates online ‘Wall of Honor’"><img width="300" height="200"   alt="" data-srcset="http://ourvalley.org/wp-content/uploads/2020/04/_radfordnewsjournal-300x200.jpg 300w, http://ourvalley.org/wp-content/uploads/2020/04/_radfordnewsjournal-414x276.jpg 414w, http://ourvalley.org/wp-content/uploads/2020/04/_radfordnewsjournal-470x313.jpg 470w, http://ourvalley.org/wp-content/uploads/2020/04/_radfordnewsjournal-130x86.jpg 130w, http://ourvalley.org/wp-content/uploads/2020/04/_radfordnewsjournal-187x124.jpg 187w" sizes="(max-width: 300px) 100vw, 300px" data-src="http://ourvalley.org/wp-content/uploads/2020/04/_radfordnewsjournal-300x200.jpg" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="200"   alt="" data-srcset="http://ourvalley.org/wp-content/uploads/2020/04/_radfordnewsjournal-300x200.jpg 300w, http://ourvalley.org/wp-content/uploads/2020/04/_radfordnewsjournal-414x276.jpg 414w, http://ourvalley.org/wp-content/uploads/2020/04/_radfordnewsjournal-470x313.jpg 470w, http://ourvalley.org/wp-content/uploads/2020/04/_radfordnewsjournal-130x86.jpg 130w, http://ourvalley.org/wp-content/uploads/2020/04/_radfordnewsjournal-187x124.jpg 187w" sizes="(max-width: 300px) 100vw, 300px" data-src="http://ourvalley.org/wp-content/uploads/2020/04/_radfordnewsjournal-300x200.jpg" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="200" src="http://ourvalley.org/wp-content/uploads/2020/04/_radfordnewsjournal-300x200.jpg" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="http://ourvalley.org/wp-content/uploads/2020/04/_radfordnewsjournal-300x200.jpg 300w, http://ourvalley.org/wp-content/uploads/2020/04/_radfordnewsjournal-414x276.jpg 414w, http://ourvalley.org/wp-content/uploads/2020/04/_radfordnewsjournal-470x313.jpg 470w, http://ourvalley.org/wp-content/uploads/2020/04/_radfordnewsjournal-130x86.jpg 130w, http://ourvalley.org/wp-content/uploads/2020/04/_radfordnewsjournal-187x124.jpg 187w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></noscript></a>
		</div>
	
	<div class="entry-header herald-clear-blur">
					<span class="meta-category"><a href="http://ourvalley.org/category/newspapers/radford-news-journal/" class="herald-cat-19">Radford News Journal</a></span>
		
		<h2 class="entry-title h6"><a href="http://ourvalley.org/vittles-for-vets-creates-online-wall-of-honor/">Vittles for Vets creates online ‘Wall of Honor’</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">1 day ago</span></div></div>
			</div>
</div>
	
	
</article>								</div>
</div>


	

	<div id="comments" class="herald-comments">

		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">Add Comment</h4></div></div></div>		
					<div class="herald-gray-area"><span class="herald-fake-button herald-comment-form-open">Click here to post a comment</span></div>


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/arrest-made-at-radford-delimart/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://ourvalley.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post comment" /> <input type='hidden' name='comment_post_ID' value='39085' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
			
		
		
	</div>


	<div id="single-sticky" class="herald-single-sticky herald-single-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12 col-md-12">
				
				
					<div class="herald-sticky-share">
						
						
														<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
			<div class="meks_ess square no-labels solid "><a href="javascript:void(0);" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fourvalley.org%2Farrest-made-at-radford-delimart%2F&amp;t=Arrest%20made%20at%20Radford%20Delimart"><span>Facebook</span></a></div>				 	</div>
	</ul>
						
					</div>

			</div>
		</div>
	</div>					
</div>			</div>

		</div>

</div>

	

	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

		
		
	</div>


			</div>	
		</article>
	</div>


	</div>

    
	<footer id="footer" class="herald-site-footer herald-slide">

					
<div class="footer-widgets container">
	<div class="row">
					<div class="col-lg-3 col-md-3 col-sm-3">
							</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
							</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
							</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
							</div>
			</div>
</div>		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
						
						
						
		</div>
	</div>
</div>
</div>	    
	</footer>

	

<div class="hustle-ui hustle-float hustle_module_id_2 " 
			data-id="2"
			data-render-id="1"
			data-tracking="disabled"
			data-sub-type="floating"
			data-desktop="false"
					data-mobiles="true"
					data-mobiles-offset="screen"
					data-mobiles-selector=""
					data-mobiles-positionX="center"
					data-mobiles-positionY="top"
					 style="opacity:0;"><div class="hustle-float-content"><div class="hustle-social hustle-social--rounded" data-custom="false" data-grid-desktop="inline" data-grid-mobiles="inline"><ul class="hustle-counter--stacked"><li><a href="#" class="hustle-share-icon hustle-share--facebook" data-network="facebook" data-counter="click" data-link="native" data-count="5"><i class="hustle-icon-social-facebook" aria-hidden="true"></i><span class="hustle-counter" aria-hidden="true">5</span><span class="hustle-screen-reader">Share on Facebook</span></a></li><li><a href="#" class="hustle-share-icon hustle-share--twitter" data-network="twitter" data-counter="click" data-link="native" data-count="0"><i class="hustle-icon-social-twitter" aria-hidden="true"></i><span class="hustle-counter" aria-hidden="true">0</span><span class="hustle-screen-reader">Share on Twitter</span></a></li><li><a href="mailto:?subject=Arrest%20made%20at%20Radford%20Delimart&#038;body=I%27ve%20found%20an%20excellent%20article%20on%20%7Bpage_url%7D%20which%20may%20interest%20you." class="hustle-share-icon hustle-share--email" data-network="email" data-counter="click" data-link="custom" data-count="0"><i class="hustle-icon-social-email" aria-hidden="true"></i><span class="hustle-counter" aria-hidden="true">0</span><span class="hustle-screen-reader">Share on Email</span></a></li></ul></div></div></div><div
				class="hustle-ui hustle-slidein hustle-palette--default hustle_module_id_1 module_id_1  "
				
			data-id="1"
			data-render-id="0"
			data-tracking="disabled"
			
				data-position="s"
				data-close-delay="false"
				data-has-shadow="0"
				
				style="opacity: 0;"
			><div class="hustle-slidein-content"><div class="hustle-info hustle-info--compact"><button class="hustle-button-icon hustle-button-close">
			<span class="hustle-icon-close" aria-hidden="true"></span>
			<span class="hustle-screen-reader">Close this module</span>
		</button><div class="hustle-layout"><div class="hustle-content"><div class="hustle-content-wrap"><div class="hustle-group-content"><p style="text-align: center">Thank you for supporting local journalism. Please enjoy four free articles per month.</p><p style="text-align: center">Subscribe | Login</p></div></div></div></div></div></div></div><div class="ourva-footer ourva-sticky" style="text-align: center; position: fixed; bottom: 0; left: 0; right: 0; background-color: #2292d8; z-index: 10000; " id="ourva-1902764859"><span class="advads-close-button" title="close" style="width: 15px; height: 15px; background: #fff; position: absolute; top: 0; line-height: 15px; text-align: center; cursor: pointer; right:0">×</span><h4 style="text-align: center;"><span style="color: #ffffff;">Thank you for supporting local journalism. Please enjoy four free articles per month.</span></h4>
<p style="text-align: center;"><span style="color: #ffffff;">View Subscription Plans              |              Login Here</span></p>
</div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var wrapper_id = "#ourva-1902764859"; var $wrapper = jQuery( wrapper_id );advads.move( wrapper_id, "", {  });window.advanced_ads_sticky_items = window.advanced_ads_sticky_items || {};advanced_ads_sticky_items[ "ourva-1902764859" ] = { "can_convert_to_abs": "1", "initial_css": $wrapper.attr( "style" ), "modifying_func": function() { $wrapper.css({ textAlign: "center", display: "block", width: "auto" });jQuery( "#ourva-1902764859" ).on( "click", "span", function() { advads.close( "#ourva-1902764859" ); advads.set_cookie( "timeout_placement_footer", 1, 3);});}};
if ( advads.wait_for_images ) { 
    var sticky_wait_for_images_time = new Date().getTime();
    $wrapper.data( "sticky_wait_for_images_time", sticky_wait_for_images_time );
    advads.wait_for_images( $wrapper, function() {
        // At the moment when this function is called, it is possible that 
        // the placement has been updated using "Reload ads on resize" feature of Responsive add-on 
        if ( $wrapper.data( "sticky_wait_for_images_time" ) === sticky_wait_for_images_time ) {
            advanced_ads_sticky_items[ "ourva-1902764859" ]["modifying_func"]();
        } 
    } );
} else { 
    advanced_ads_sticky_items[ "ourva-1902764859" ]["modifying_func"]();
};
});</script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://ourvalley.org/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "43804488ca", post_id : 39085 } ); } ); /* ]]> */</script>
<link rel='stylesheet' id='hstl-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C300i%2C400%2C400i%2C700%2C700i%7CRoboto%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;display=swap&#038;ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='hstl-opensans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400i%2C700%2C700i&#038;display=swap&#038;ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='hstl-source-code-pro-css'  href='https://fonts.googleapis.com/css?family=Source+Code+Pro&#038;display=swap&#038;ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_icons-css'  href='http://hb.wpmucdn.com/ourvalley.org/b45085ff-8094-47ba-9785-40e24280303d.css' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_global-css'  href='http://hb.wpmucdn.com/ourvalley.org/4ba30ed4-8692-4877-80fd-4d3cb9dbaaee.css' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_info-css'  href='http://hb.wpmucdn.com/ourvalley.org/2a28025c-3fea-46f0-b7d3-2b43441d3977.css' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_slidein-css'  href='http://hb.wpmucdn.com/ourvalley.org/a26f763d-f86b-40f0-9cc7-834e56ae2869.css' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_social-css'  href='http://hb.wpmucdn.com/ourvalley.org/06020703-765b-44bc-8cde-bf82a9792c93.css' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_inline-css'  href='http://hb.wpmucdn.com/ourvalley.org/99fb721c-ebfb-4bb2-93c8-96f4d25609ee.css' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_float-css'  href='http://hb.wpmucdn.com/ourvalley.org/0ebea1dc-6337-4ea3-98ad-11c8b34f1090.css' type='text/css' media='all' />
<script type='text/javascript' src='http://hb.wpmucdn.com/ourvalley.org/c752be04-df0a-4152-a978-9f458be91e64.js'></script>
<script type='text/javascript' src='http://hb.wpmucdn.com/ourvalley.org/35a43b8c-93aa-4025-a00d-488fef12f2a8.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://hb.wpmucdn.com/ourvalley.org/21d8211a-6e38-4185-a390-4a08c629f9cd.js'></script>
<script type='text/javascript' src='http://hb.wpmucdn.com/ourvalley.org/599e94c3-7df9-4298-b2c6-2923d1e63f67.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Modules = [{"module_id":"2","blog_id":"0","module_name":"Social Icons","module_type":"social_sharing","active":"1","module_mode":""},{"settings":{"auto_close_success_message":"0","triggers":{"trigger":"time","on_time_delay":"0","on_time_unit":"seconds","on_scroll":"scrolled","on_scroll_page_percent":"20","on_scroll_css_selector":"","enable_on_click_element":"1","on_click_element":"","enable_on_click_shortcode":"1","on_exit_intent":"1","on_exit_intent_per_session":"1","on_exit_intent_delayed":"0","on_exit_intent_delayed_time":"5","on_exit_intent_delayed_unit":"seconds","on_adblock":"0"},"animation_in":"no_animation","animation_out":"no_animation","after_close_trigger":["click_close_icon"],"after_close":"keep_show","expiration":"365","expiration_unit":"days","on_submit":"nothing","on_submit_delay":"5","on_submit_delay_unit":"seconds","close_cta":"0","close_cta_time":"0","close_cta_unit":"seconds","hide_after_cta":"keep_show","hide_after_subscription":"keep_show","display_position":"s","auto_hide":"0","auto_hide_unit":"seconds","auto_hide_time":"5"},"module_id":"1","blog_id":"0","module_name":"Subscribe","module_type":"slidein","active":"1","module_mode":"informational"}];
var incOpt = {"is_admin":"","native_share_enpoints":{"facebook":"https:\/\/www.facebook.com\/sharer\/sharer.php?u=http%3A%2F%2Fourvalley.org%2Farrest-made-at-radford-delimart","twitter":"https:\/\/twitter.com\/intent\/tweet?url=http%3A%2F%2Fourvalley.org%2Farrest-made-at-radford-delimart&text=Arrest%20made%20at%20Radford%20Delimart","pinterest":"https:\/\/www.pinterest.com\/pin\/create\/button\/?url=http%3A%2F%2Fourvalley.org%2Farrest-made-at-radford-delimart","reddit":"https:\/\/www.reddit.com\/submit?url=http%3A%2F%2Fourvalley.org%2Farrest-made-at-radford-delimart","linkedin":"https:\/\/www.linkedin.com\/shareArticle?mini=true&url=http%3A%2F%2Fourvalley.org%2Farrest-made-at-radford-delimart","vkontakte":"https:\/\/vk.com\/share.php?url=http%3A%2F%2Fourvalley.org%2Farrest-made-at-radford-delimart","whatsapp":"https:\/\/api.whatsapp.com\/send?text=http%3A%2F%2Fourvalley.org%2Farrest-made-at-radford-delimart","email":"mailto:?subject=Arrest%20made%20at%20Radford%20Delimart&body=http%3A%2F%2Fourvalley.org%2Farrest-made-at-radford-delimart"},"ajaxurl":"http:\/\/ourvalley.org\/wp-admin\/admin-ajax.php","page_id":"39085","page_slug":"arrest-made-at-radford-delimart","is_upfront":"","script_delay":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hb.wpmucdn.com/ourvalley.org/3b4bedb5-7109-4a2c-ae94-b8966324bf4c.js'></script>
<script type='text/javascript' src='http://hb.wpmucdn.com/ourvalley.org/2f124ebd-0b35-4628-92d6-edeee3c84fcd.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"ourva-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hb.wpmucdn.com/ourvalley.org/2bc5a6fc-d286-4f90-9134-2720c3fb5e35.js'></script>
<script type='text/javascript' src='http://hb.wpmucdn.com/ourvalley.org/9e623539-4f33-411a-a9bf-0598b5608d2f.js'></script>
<script type='text/javascript' src='http://hb.wpmucdn.com/ourvalley.org/a3897c3a-8f76-4148-b798-cbe176d6881d.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"http:\/\/ourvalley.org\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"600","header_sticky_up":"","single_sticky_bar":"1","popup_img":"1","logo":"","logo_retina":"","logo_mini":"","logo_mini_retina":"","smooth_scroll":"","trending_columns":"6","responsive_menu_more_link":"","header_ad_responsive":"","header_responsive_breakpoint":"1249"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hb.wpmucdn.com/ourvalley.org/1ff99e4b-7f1c-4865-98b3-e11f122bc641.js'></script>
<script type='text/javascript' src='http://hb.wpmucdn.com/ourvalley.org/cd91bf9a-1f11-436f-a6f5-5fd069cd4deb.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"http:\/\/ourvalley.org\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":null,"blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hb.wpmucdn.com/ourvalley.org/8a33cbac-feef-4380-951e-00fb34a84935.js'></script>
<script type='text/javascript' src='http://hb.wpmucdn.com/ourvalley.org/8dc35610-3c07-49c9-9307-45772ebb5859.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://hb.wpmucdn.com/ourvalley.org/a6aeefca-1e57-4f3b-abf7-18cf9fbf995d.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"http:\/\/ourvalley.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hb.wpmucdn.com/ourvalley.org/7336dcce-9042-41e5-9f6e-f58ea0b560ef.js'></script>
<script type='text/javascript' src='http://hb.wpmucdn.com/ourvalley.org/463961a0-83d2-40c3-a993-df7187e2c176.js'></script>
<script>window.advads_has_ads = [["35464","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><style type="text/css" id="hustle-module-2-1-styles" class="hustle-module-styles hustle-module-styles-2">@media screen and (max-width: 782px) {.hustle-ui[data-id="2"].hustle-float[data-mobiles="true"] { top: 0px }}.hustle-ui[data-id="2"].hustle-float .hustle-social { background-color: rgba(4, 48, 69, 1); }.hustle-ui[data-id="2"].hustle-float .hustle-social .hustle-counter { color: rgba(255, 255, 255, 1); }.hustle-ui[data-id="2"].hustle-float .hustle-social.hustle-social--rounded[data-custom="true"] a[class*="hustle-share-"] { border-color: rgba(146, 158, 170, 1); }.hustle-ui[data-id="2"].hustle-inline .hustle-social { background-color: rgba(146, 158, 170, 1); }.hustle-ui[data-id="2"].hustle-inline .hustle-social .hustle-counter { color: rgba(255, 255, 255, 1); }.hustle-ui[data-id="2"].hustle-inline .hustle-social.hustle-social--rounded[data-custom="true"] a[class*="hustle-share-"] { border-color: rgba(146, 158, 170, 1); }</style><style type="text/css" id="hustle-module-2-1-styles" class="hustle-module-styles hustle-module-styles-2">@media screen and (max-width: 782px) {.hustle-ui[data-id="2"].hustle-float[data-mobiles="true"] { top: 0px }}.hustle-ui[data-id="2"].hustle-float .hustle-social { background-color: rgba(4, 48, 69, 1); }.hustle-ui[data-id="2"].hustle-float .hustle-social .hustle-counter { color: rgba(255, 255, 255, 1); }.hustle-ui[data-id="2"].hustle-float .hustle-social.hustle-social--rounded[data-custom="true"] a[class*="hustle-share-"] { border-color: rgba(146, 158, 170, 1); }.hustle-ui[data-id="2"].hustle-inline .hustle-social { background-color: rgba(146, 158, 170, 1); }.hustle-ui[data-id="2"].hustle-inline .hustle-social .hustle-counter { color: rgba(255, 255, 255, 1); }.hustle-ui[data-id="2"].hustle-inline .hustle-social.hustle-social--rounded[data-custom="true"] a[class*="hustle-share-"] { border-color: rgba(146, 158, 170, 1); }</style><style type="text/css" id="hustle-module-1-0-styles" class="hustle-module-styles hustle-module-styles-1">.hustle-ui.module_id_1 .hustle-layout .hustle-button-cta {border-width: 0;border-style: none;border-radius: 0;-moz-border-radius: 0;-webkit-border-radius: 0;} .hustle-ui.module_id_1 .hustle-layout {background-color: #176387} .hustle-ui.module_id_1 .hustle-layout .hustle-group-content {color: #FFFFFF} .hustle-ui.module_id_1 .hustle-layout .hustle-group-content ol li:before {color: #FFFFFF} .hustle-ui.module_id_1 .hustle-layout .hustle-group-content ul li:before {background-color: #FFFFFF} .hustle-ui.module_id_1 .hustle-layout .hustle-group-content blockquote {border-left-color: #78B5D1;} .hustle-ui.module_id_1 .hustle-layout .hustle-group-content a,.hustle-ui.module_id_1 .hustle-layout .hustle-group-content a:visited {color: #78B5D1} .hustle-ui.module_id_1 .hustle-layout .hustle-group-content a:hover {color: #4D95B6} .hustle-ui.module_id_1 .hustle-layout .hustle-group-content a:active {color: #4D95B6} .hustle-ui.module_id_1 .hustle-popup-mask {background-color: rgba(51,51,51,0.9)} .hustle-ui.module_id_1 .hustle-button-close {color: #78B5D1} .hustle-ui.module_id_1 .hustle-nsa-link a,.hustle-ui.module_id_1 .hustle-nsa-link a:visited {color: #78B5D1} .hustle-ui.module_id_1 .hustle-button-close:hover {color: #165E80} .hustle-ui.module_id_1 .hustle-nsa-link a:hover {color: #165E80} .hustle-ui.module_id_1 .hustle-button-close:active {color: #165E80} .hustle-ui.module_id_1 .hustle-nsa-link a:active {color: #165E80}</style><script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script>
</body>
</html><!-- Hummingbird cache file was created in 0.2157769203186 seconds, on 05-04-20 13:53:53 -->